How to make the order of the columns in the target file fit the language?
Thread poster: Natalya Sogolovsky

Natalya Sogolovsky  Identity Verified
Israel
Local time: 05:29
Member (2010)
Hebrew to Russian
+ ...
Dec 16, 2011

How to make the order of the columns in the target file fit the language?
Hi! I'm rather new to MemoQ (I have the 5.0.22) and like it a lot. I would like your advice on a problem I've got while translating the Hebrew article into English.
The article is from a medical journal and is written, as many other scientific publications, in 2 columns. Having translated it into English, I found out that in the target WORD file everything is EXACTLY as in the source Hebrew document - the colu
... See more
How to make the order of the columns in the target file fit the language?
Hi! I'm rather new to MemoQ (I have the 5.0.22) and like it a lot. I would like your advice on a problem I've got while translating the Hebrew article into English.
The article is from a medical journal and is written, as many other scientific publications, in 2 columns. Having translated it into English, I found out that in the target WORD file everything is EXACTLY as in the source Hebrew document - the column you read first is in the right (though the text direction in it is OK). The tables present the same problem, naturally... How can I make them change places, so that the first column in the page would be in the left? It is clear that translating from Russian or English into Hebrew I would get the same problem...
Any ideas/help would be much appreciated.
Collapse


 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 04:29
Member (2005)
English to Spanish
+ ...
Email Kilgray support Dec 16, 2011

To me this looks more like a DTP problem, or at least a language selection problem in the target Word document. I do not think memoQ has an influence in this.

Very honestly I do not quite understand what you mean since I do not work into Hebrew, so it is best if you email Kilgray and ask them.

Good luck!


 

Nani Delgado  Identity Verified
Germany
German to Spanish
. Dec 18, 2011

Tomás Cano Binder, CT wrote:

Very honestly I do not quite understand what you mean since I do not work into Hebrew, so it is best if you email Kilgray and ask them.



Since one reads Hebrew from right to left, not only every single line but also the columns should be in the right place. I think she means that the Hebrew original document looks like this:

Hebrew: column B - column A (so you read it from right to left)

And in English it should be: column A - column B

But she gets only the lines written from left to right in English while the columns are not in the right place (English column B - column A).

I also don´t know how one could solve this (I don´t have much experience with memoQ) but maybe someone does with this explanation.


 

Natalya Sogolovsky  Identity Verified
Israel
Local time: 05:29
Member (2010)
Hebrew to Russian
+ ...
TOPIC STARTER
Thank you, friends, Dec 18, 2011

it looks as if you opened an newspaper in English, but the first column you have to read (headline and all) is on the right, whereas the second is on the left side of the page. The text direction in the columns is OK, so you can read it, but it's not convenient, and you cannot deliver the translation that way.
I thought I missed something in the project settings in the MemoQ, but I can't find what it is!


 

Dominique Pivard  Identity Verified
Local time: 05:29
Finnish to French
Did you import your document as DOCX? Dec 18, 2011

NataSogo wrote:
it looks as if you opened an newspaper in English, but the first column you have to read (headline and all) is on the right, whereas the second is on the left side of the page. The text direction in the columns is OK, so you can read it, but it's not convenient, and you cannot deliver the translation that way.
I thought I missed something in the project settings in the MemoQ, but I can't find what it is!

I have no experience with RTL languages, but I would imagine memoQ should be able to put the columns in the right place in the exported document, without the user having to select a separate setting. Did you import your document as DOC/RTF or as DOCX? The DOC/RTF filter in memoQ is quite old and is no longer being developed. Chances are you would get better results with the DOCX filter. If the problem persists with the DOCX filter, it sounds like a bug that should be reported to Kilgray.


 

Natalya Sogolovsky  Identity Verified
Israel
Local time: 05:29
Member (2010)
Hebrew to Russian
+ ...
TOPIC STARTER
The solutions Dec 18, 2011

I received 2 letters offering solutions of the problem and I'm quoting them for those interested.

1. MemoQ support - very friendly, very helpful, immediate answer, should have turned to them right away, Tomas - special thanks for the idea

Your document doesn't use tables, it uses the Columns feature of Word.

You need to do the below (again, this is from Word 2010, so it might be a bit differe
... See more
I received 2 letters offering solutions of the problem and I'm quoting them for those interested.

1. MemoQ support - very friendly, very helpful, immediate answer, should have turned to them right away, Tomas - special thanks for the idea

Your document doesn't use tables, it uses the Columns feature of Word.

You need to do the below (again, this is from Word 2010, so it might be a bit different for you in Word 2007):

-Click a paragraph
-On the Word ribbon, click Page layout > Columns > More columns.
-There you will find a "Right-to-left" checkbox. Untick that.
-You will need to do this for each paragraph. We'll take a look if we can do this in memoQ automatically.


2. A colleague from another forum on MemoQ:
MemoQ takes care of most of the formatting issues in LTRRTL translations, but apparently it doesn't change column direction. You will have to do it manually in Word after exporting the files by unchecking the Right-to-left checkbox in the Columns dialog box. You will find this dialog box under the Format menu in Word 2003 or under Page Layout in Word 2007.

Thanks to everyone for help and support!
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to make the order of the columns in the target file fit the language?

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search