in MemoQ, the cursor gets fidgety while in the translation pane
Thread poster: ze other one
ze other one
Local time: 23:55
Apr 4, 2012

Hello,

I have a small but annoying problem with my newly acquired memoQ version. I have contacted memoQ about it but they couldn't help me... Here's a copy of the problem description I sent them :



I just bought MemoQ from a TGB on proZ. I installed it on both my desktop and laptop. On the laptop, ASUS running on windows 7, the cursor gets fidgety while in the translation pane, it flickers between arrow-and-cursor and is very unprecise.

Is there an issue with some drivers?


I have other software running at the same time without this problem (word, firefox, etc.)

Thanks for helping me out with this



They told me to turn off all other software to try to fix the problem, it had no incidence.

Can someone provide guidance as to how to get rid of this utmostly annoying problem ?

Thanks,

P


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 23:55
Member (2005)
English to Spanish
+ ...
.NET? Apr 4, 2012

I wonder whether repairing your .NET Framework setup would help? Go to Add/remove programs in the Control Panel, look for .NET Framework, and use the option to repair it, which could be inside the setup program.
I don't know whether this will help at all, but it appears to me that it could be related.

Also, in case the colleagues have had similar experiences, what operating system do you have in the computer?


Direct link Reply with quote
 
ze other one
Local time: 23:55
TOPIC STARTER
tried .NET repair, still fidgeting... Apr 5, 2012

thanks for the help,

Repaired .NET Framework 4 client profile, restarted the system, glitch is still there.

I run on Windows 7 Home Premium (version 6.1, service pack 1)

I also use a dual screen setting, so I tried without the second monitor, glitch is still there.

Next I tried to switch monitors. I usually have memoQ on the laptop's monitor, so I dragged it to the second monitor, strange enough the problem is still there but to a much lesser extent, on the main screen, when I move the mouse around, it's as if it was switching between cursor and arrow at every pixel. On the second monitor, the arrow appears only every 15 pixels (rough approximation...) Is there a way to play around with the monitors refresh rates to see if this is home to the problem?

hmmm, so I could say it's now 15 times less annoying. But having to spend a few hours with it every day, I fear I'm at the beginning of a Chinese water torture session...

any cues?

Thanks again,

P

[Edited at 2012-04-05 00:49 GMT]


Direct link Reply with quote
 
ze other one
Local time: 23:55
TOPIC STARTER
Also, late highlighting Apr 5, 2012

I forgot to mention,

when selecting text with the cursor, you place the cursor at the end of the desired selection, left-click and drag to the beginning of the desired selection and then unclick. While doing this, the selected portion of text automatically changes color (usually blue).

Now, when I do this in memoQ's translation pane, the color changing comes very late, maybe 2 to 3 seconds later...

this is very very annoying, so much so that it cancels the 15-time-less-annoying I thought I had gained by switching monitors, I take that back.

I have tried changing every possible mouse setting, from cursor speed to the size of it, passing by the hide-pointer-while-typing and all the other ones, the glitch is still there.

help.

P

[Edited at 2012-04-05 04:31 GMT]


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 23:55
Member (2005)
English to Spanish
+ ...
Does not look like a memoQ problem Apr 5, 2012

ze other one wrote:
Now, when I do this in memoQ's translation pane, the color changing comes very late, maybe 2 to 3 seconds later...

It does not sound like a memoQ problem to me... Doesn't this happen with any other application? When you use Excel, does the highlight work alright?

Also, do you have a reasonably good antivirus installed? And, while this happens, have you checked your computer's Task Manager (Ctrl+Alt+Supr) to see whether another application could be consuming high quantities of resources? (Check the Processes tab and sort by CPU usage.)


Direct link Reply with quote
 

Gail Bond MITI  Identity Verified
United Kingdom
Local time: 22:55
Member (2009)
French to English
Not a very helpful answer, but... Apr 5, 2012

...this happened to me, about a year ago. It was infuriating. Like you, I tried everything. Then one day, it just stopped. I've no idea why, maybe it was a Windows update or something. I'm sorry I can't help, but I feel your pain!

Direct link Reply with quote
 

Michal Glowacki  Identity Verified
Poland
Local time: 23:55
Member (2010)
English to Polish
+ ...
Not helpful Apr 5, 2012

I know I won't be of any help, but just so you know, this is what some people call a "known issue" - many people know it exists, but nobody knows how to fix it. I have the same thing on my computer. Support says it's nothing to do with mQ and after trawling through various forums, I'm inclined to agree. If you search online, you will see that this happens to a lot of people in a variety of programmes, not just in memoQ. And nobody seems to be able to fix it.

Yeah, some people propose shutting down processes and services and fidgeting with other bits and pieces, but that's not really a solution at all. I got used to it, all the more so as I rarely use the mouse in memoQ nowadays. If you look carefully, I'm sure you can also notice the same behaviour in some other piece of software - I know I did, but I can't remember what it was now. Anyway, if you do find a solution - please share.


Direct link Reply with quote
 
ze other one
Local time: 23:55
TOPIC STARTER
only in memoQ Apr 5, 2012

for me, for now, it's a memoQ only problem.

I have a licensed version of kaspersky antivirus on a brand new laptop.

Also, if it was a ressource-eating problem from another application, all other applications would suffer from it, and this is not the case, all is good everywhere, even in the other panes of memoQ (TM, preview, etc.) the cursor is ok!

I will try reinstalling memoQ sometime next week and I'll update the topic.

thanks for the help

P


Direct link Reply with quote
 

MultiPro  Identity Verified
United States
Local time: 14:55
Member (2006)
English to French
+ ...
The pane starts shaking each time I open up MemoQ Apr 25, 2012

Since yesterday each time I open MemoQ Pro the whole pane starts trembling. I also purchased it during the TGB. I took a BIG risk without even trying it out... because I had watched the basic webinars and it looks enticing and effective.
Tech Support is lacking efficiency though. Their regular stance is also to refer me to their videos on line. Unfortunately, -and although I've watched a couple- I haven't and couldn't have had seen them all for all the issues that arose during my use. Nor do I have the time right now to comb through the 706 pages of MemoQ Help PDF file online.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

in MemoQ, the cursor gets fidgety while in the translation pane

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search