Blank appears after importing a .ttx file.
Thread poster: traiston

traiston  Identity Verified
Australia
Local time: 20:53
Member (2008)
English to Chinese
+ ...
Jul 24, 2013

I dediced to use memoq 6.2 when I was required to translate a ttx file. But there is nothing appearing in translation window after I imported the ttx and open the project. The size of ttx file is about 1.5M. I found the importing speed is much faster than normal.
Can tell me the reason and resoluation. Thank you in advance.


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 11:53
Member (2005)
English to Spanish
+ ...
Need to pretranslate Jul 24, 2013

You need to presegment the TTX file with SDL Trados 2007. You have a description of the procedure here:
http://kilgray.com/faq/ive-been-sent-ttx-file-tageditor-will-i-be-able-translate-it-using-memoq

memoQ also has an option to import the unsegmented content (available when you import the file with options and choose the Change filter and configuration link. The TTX file should be compatible with Trados when you are finished, but since SDL have not published their specification for TTX, there is no guarantee that the translated file will perform 100% correctly with Trados. It is always best to presegment using Trados.


Direct link Reply with quote
 

traiston  Identity Verified
Australia
Local time: 20:53
Member (2008)
English to Chinese
+ ...
TOPIC STARTER
Many thanks and another basic question, please. Jul 24, 2013

Hi, Tomás
Thank you very much for so quick reply, you are so kind!
We must import .ini file into Tag Setting in tageditor beofre using it ifor making sure the correct tags are used. You mean Memoq would identify the tags correctly becasue we have pre-translated the ttx file in tageditor using imported .ini file?

Thank you in advance.


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 11:53
Member (2005)
English to Spanish
+ ...
That's right Jul 24, 2013

traiston wrote:
We must import .ini file into Tag Setting in tageditor beofre using it ifor making sure the correct tags are used. You mean Memoq would identify the tags correctly becasue we have pre-translated the ttx file in tageditor using imported .ini file?

That is right. Once TagEditor has segmented and tagged the document correctly (thanks to the INI file you use), memoQ does not need the INI file in any sense and will process the segments and tags correctly. You only need to do an Export (dialog) from memoQ and the result will be a perfectly compatible TTX file.

One caveat though: Please notice however that memoQ does not support the colouring you can apply in TagEditor and Trados for certain types of matches. If you use memoQ to process coloured TTX files, the colouring will be lost.


Direct link Reply with quote
 

NancyLynn
Canada
Local time: 05:53
Member (2002)
French to English
+ ...

MODERATOR
What if I don't have Trados? Apr 25, 2014

I bought a new computer, wasted much time trying to figure out how to transfer my Studio license to my new computer, gave up and bought MemoQ.

Now I have 3 ttx files to translate, tried importing with options, and get the blank page mentioned above. Also, I can't import the TM sent by the client. From what I read, and (full disclosure) I am a full-blown techno-bimbo, but I'm surely missing something here, because from what I understand I need to do this conversion within Studio? which I don't have. Hopefully you can explain the steps to me. I would greatly appreciate it!

Here is what I found when I clicked on the link Tomas provided:


I've been sent a TTX file (TagEditor), will I be able to translate it using memoQ?

I've been sent a TTX file (TagEditor), will I be able to translate it using memoQ?

If you want to work with file formats supported by SDL Trados but not supported by memoQ, you can do that through TagEditor's native format, TTX. However, to enable SDL Trados to export the file back to the original format you have to pre-segment the file and work on an already segmented TTX file.

To pre-segment the file you need to do the following:

Open SDL Trados Translator's Workbench"


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 11:53
Member (2005)
English to Polish
+ ...
Call/contact local support for Trados Studio, if there is one in Canada Apr 25, 2014

I know it is OT in a MemoQ group, but here goes.

In Poland there is local support for Studio, and I'm pleased to say, they will bend over backwards to help you.
They are first of all resellers for SDL, but they do tech support for Studio, too.

But transferring a Studio license isn't really that difficult. You should have returned it to the SDL server (it is a few clicks), and then enter it when installing Studio on the new computer.

Even if your old computer is dead, your Studio license should have at least one extra activation.

Anyway, you still have a Studio license, you simply don't know how to activate it.

HTH

Piotr


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Blank appears after importing a .ttx file.

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search