How can I switch off certain MemoQ warnings?
Thread poster: boostrer

boostrer  Identity Verified
United States
Local time: 01:06
Member (2007)
English to Russian
+ ...
Nov 11, 2013

Hi,

MemoQ regularly tells me: "03091 Translation of source term "XXX" missing from the target". These false alarms make it difficult to concentrate on other warnings (absent numbers, extra spaces, etc.). How can I switch these "missed translation" warnings off?

Thank you.


 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 07:06
Member (2005)
English to Spanish
+ ...
If you are using a termbase... Nov 11, 2013

I reckon you are using one or several termbases, which are probably useful in choosing the right terms (maybe supplied by the customer).

You can always disable the termbases, but you will not be able to use them as a source of terminology during translation. If you do want to use the termbases and check your text against them as you translate, the problem lies in the way the terms in the termbase match the terms you use in your target language.

When the target term in your termbase is not found in the target text, you get a warning. This could be due for inflection of the target term for reasons of grammar. I do not speak Russian or Hebrew, but if I need to make the plural of a term, the plural form might not be considered a match by memoQ. For example:

Source term: turbine blade Target term: álabe de turbina

If I write a plural in my target translation, I might have to write "álabes de turbina" and memoQ things I am not following the term. To prevent this from happening, you can use asterisks and vertical bars to denote prefixes and suffixes or potential plural/masculine/femine/declinated forms. So memoQ would be happy if my termbase contained:

Source term: turbine blade* Target term: álabe* de turbina

You can research on the vertical bar to denote prefix and suffix. Or simply ask. I can try to give you a couple of examples.

I hope this helps a bit!


 

boostrer  Identity Verified
United States
Local time: 01:06
Member (2007)
English to Russian
+ ...
TOPIC STARTER
2Tomas Nov 11, 2013

Dear Tomas,

Thank you for your reply.
Yes, this is the problem. Unfortunately, it is EuroTermBank plugin, so it doesn't look like I can do anything but disabling it. Maybe this is what I'll do after I finish the translation, but it would be nice to learn if it is possible to switch off this particular warning without disabling the plugin.

[Edited at 2013-11-11 20:00 GMT]


 

Steven Segaert
Estonia
Local time: 08:06
Member (2012)
English to Dutch
+ ...
Change QA settings Nov 11, 2013

Warnings like that occur at the stage of QA checking, when the software goes over the translation and warns you when you omit to use a defined term. You can switch that off, or tweak it to your own personal preferences.

This should explain things: http://www.translationtribulations.com/2013/09/getting-grip-on-memoq-qa-resources.html


 

MikeTrans
Germany
Local time: 07:06
Italian to German
+ ...
That brings me to this question: Nov 13, 2013

What is the quickest way to batch-ignore all warnings? Is there something like that ? (It's not in the Resolve window, though)

If not, I consider doing a clone of the QA settings with everything disabled and only at the end of my translation switch back to another modified QA setting before running QA.
Another possibility when using the 'Empty Clone QA' is to re-import the document and pretranslate to get rid of all these warning bubbles. The downside is: if you have done a lot of manual segmentations, you are then go to redo them.

Mike


 

Steven Segaert
Estonia
Local time: 08:06
Member (2012)
English to Dutch
+ ...
Not sure why this is a problem Nov 13, 2013

Hi Mike,

I personally ignore the warning indicators during translation. They don't get in the way, and I clean them up as I re-read and run a QA afterwards.

During QA, you can indeed run a different profile (see my previous post). If you don't want that, there is always the option to "ignore warnings of this kind" to remover the "clutter".

Hope this helps!

Steven


 

MikeTrans
Germany
Local time: 07:06
Italian to German
+ ...
Yes, thanks... Nov 13, 2013

Thanks, Steven. I realize now that one can simply run the QA at any time to update the doc to relevant errors or warnings. Older ones, or those not applying anymore will eventually disappear.

Greets,
Mike


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How can I switch off certain MemoQ warnings?

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search