MemoQ-Trados Conversion Problem: .sdlxliff
Thread poster: Al Arafat

Al Arafat  Identity Verified
Canada
Local time: 13:35
Member (2014)
English to Bengali
+ ...
Dec 29, 2013

Hi, I am new to CAT tools. Client supplied me a .sdlxliff file generated by his TRADOS. I have uploaded it to my MemoQ. And after completing this very small file, I sent back the exported .sdlxliff file to the client. But, he could not open it with his TRADOS and got the following message.

"The 'g' start tag on line 2017 does not match the end tag of 'mrk'. Line 2017, position 756."

Then I checked my MemoQ and tried to upload same exported file and I got same error message.

Any clue?

Thanks,
A.


 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 19:35
Member (2005)
English to Spanish
+ ...
Some tag is missing/in wrong position Dec 29, 2013

This looks like some tag problem. Maybe some tag is missing from the translation or is in the wrong position in the translations.

If you no longer have it in memoQ, reimport the original file you received for translation, retranslate it (Operations - Pretranslate), and then check whether any of the segments has quality issues (yellow bolt icon on the right hand-side of the translation). Double click the yellow bolt and see what the explanation of the problem is. Chances are that one or several or the tags are missing or misplaced.

In any segment containing tags, it is always best to copy the source to the target (Edit - Copy source to target, or keyboard shortcut Alt+Insert) and then translate the text.

To make sure all tags are alright, do a Run QA (Operations - Run QA) and see whether any of the items in the list of issues refers to tags. Doble click the issue to go to the affected segment.

I hope this is it!

Now, I am thinking of two more possibilities here:
- You do not have SDL Studio and simply imported the SDLXLIFF file into memoQ without presegmenting it in Studio, and this is causing some problem. If you offer translation of Studio files, it is always best to have Studio, open the SDLXLIFF file in Studio and copy the source to target in all segments, to make sure that memoQ gets correct segments. In theory memoQ should process SDLXLIFF files without this presegmentation, but it is always best to presegment in Studio.

- The source and target languages chosen for the memoQ project are not the right ones and this is causing some parsing problem along the line.


 

Al Arafat  Identity Verified
Canada
Local time: 13:35
Member (2014)
English to Bengali
+ ...
TOPIC STARTER
Thank you, however it did not work Dec 31, 2013

Really, thanks.

 

Dominique Pivard  Identity Verified
Local time: 20:35
Finnish to French
Upload? Dec 31, 2013

Al Arafat wrote:
Then I checked my MemoQ and tried to upload same exported file and I got same error message.

By "upload", do you mean you have a copy of SDL Trados Studio (if so, which version) and you tried to import the translated SDLXLIFF into Studio?

Have you contacted support@kilgray.com about this, sending them the offending SDLXLIFF?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MemoQ-Trados Conversion Problem: .sdlxliff

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search