Memoq 2014 - Unable to see translations in project
Thread poster: impressioniste

impressioniste
United States
Local time: 06:14
English to Italian
+ ...
Jun 11, 2014

Hey all,

Just updated to MemoQ 2014, and upon trying to open a project I had created with MemoQ 2013 R2 I am unable to see any of the translations that were contained in it!

What is weird is that if I close the project, the main dashboard tells me how many segments are contained in the project, and it gives me the progress I was at.
However, the project still is empty, when I open it.

The project folder is still there, in "My MemoQ Projects", and if I open up MemoQ 2013 the translations are still visible and all is well. It doesn't seem like the files are corrupt.

Has anyone experience similar bugs, or know of any solutions?
Thank you!


Direct link Reply with quote
 

Riccardo Schiaffino  Identity Verified
United States
Local time: 07:14
Member (2003)
English to Italian
+ ...
Same sort of bug Jun 16, 2014

impressioniste wrote:

Hey all,

Just updated to MemoQ 2014, and upon trying to open a project I had created with MemoQ 2013 R2 I am unable to see any of the translations that were contained in it!

What is weird is that if I close the project, the main dashboard tells me how many segments are contained in the project, and it gives me the progress I was at.
However, the project still is empty, when I open it.

The project folder is still there, in "My MemoQ Projects", and if I open up MemoQ 2013 the translations are still visible and all is well. It doesn't seem like the files are corrupt.

Has anyone experience similar bugs, or know of any solutions?
Thank you!


I confirm this same bug: I create a project in 2014, and I cannot see the files. If I open it in 2013, I see them. The, if I start working on them in 2013, and then switch to 2014, I can see and work on the files in memoQ 2014 as well.

I've created a ticket with Kilgray. Let's see what they suggest.

[Edited at 2014-06-16 02:12 GMT]


Direct link Reply with quote
 

impressioniste
United States
Local time: 06:14
English to Italian
+ ...
TOPIC STARTER
Known bug Jun 16, 2014

Hey Riccardo,

I filed a ticket with Kilgray support as well, and it turned out that it was a known issue with shared folders.

The files will not appear in the project view when you have imported them from a shared folder.

Save the files you are trying to import locally, and try re-importing them. This should solve the issue.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Memoq 2014 - Unable to see translations in project

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search