MemoQ. Cannot start new project.
Thread poster: Sempiro

Sempiro
China
English to Russian
+ ...
Sep 12, 2014

Hi there!

Currently I am thinking about buying one of the "translated memory" solutions that available on the market. After I have read many good reviews about MemoQ it was seemed very appealing to me, so I proceeded to the official site and downloaded the last version available, which is 7.0.10. I was very surprised to know how buggy that app is right from the start. I simply cannot start my new project at all.

These are my steps:

1. Install the app and open it;
2. Start new project} Random Name} SL Chinese - TL Russian} Next;
3. Import file (I tried .doc and .txt in UTF8 Unicode format)} Next;
4. Create new translation memory} Random name}SL Chinese - TL Russian} Ok} Next;
5. Create new Term Base } Random name} Chinese and Russian are selected} OK;
6. Finish! Caboom! General Error:

TYPE:
System.Reflection.TargetInvocationException

MESSAGE:
Exception has been thrown by the target of an invocation.

SOURCE:
mscorlib

CALL STACK:
at System.RuntimeMethodHandle.InvokeMethod(Object target, Object[] arguments, Signature sig, Boolean constructor)
at System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
at System.Reflection.ConstructorInfo.Invoke(Object[] parameters)
at MemoQ.ApplicationFramework.WindowManager.OpenTab(Document document, Boolean activate)
at MemoQ.Application.MemoQApp.NewProjectWithResult(Boolean fromTemplate, String[] filesToImport)
at MemoQ.Application.MemoQApp.OnNewProject(String[] filesToImport)
at MemoQ.ApplicationFramework.WindowManager.DispatchCommand(String id, Object param, Boolean forced)
at System.Windows.Forms.ToolStripItem.HandleClick(EventArgs e)
at System.Windows.Forms.ToolStripItem.HandleMouseUp(MouseEventArgs e)
at System.Windows.Forms.ToolStrip.OnMouseUp(MouseEventArgs mea)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ToolStrip.WndProc(Message& m)
at MemoQ.ApplicationFramework.ToolStripEx.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
------------------ Inner exception ------------------

TYPE:
System.BadImageFormatException

MESSAGE:
Invalid access to memory location. (Exception from HRESULT: 0x800703E6)

SOURCE:
System.Windows.Forms

CALL STACK:
at System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
at System.Windows.Forms.WebBrowserBase.TransitionFromPassiveToLoaded()
at System.Windows.Forms.WebBrowserBase.TransitionUpTo(AXState state)
at System.Windows.Forms.WebBrowserBase.OnParentChanged(EventArgs e)
at System.Windows.Forms.Control.AssignParent(Control value)
at System.Windows.Forms.Control.ControlCollection.Add(Control value)
at MemoQ.Controls.HtmlPanel.InitializeComponent()
at MemoQ.Controls.HtmlPanel..ctor()
at MemoQ.Project.ProjectOverviewControl.InitializeComponent()
at MemoQ.Project.ProjectOverviewControl..ctor()
at MemoQ.Project.ProjectControl..ctor()

SYSTEM INFORMATION:
MemoQ version : 7.0.10
OS : Microsoft Windows 7 Home Premium
OS version : 6.1.7601
OS architecture : 64-bit
Visible memory : 8264944
Free memory : 4399440
Processor : Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
.NET version : v2.0.50727 SP2, v3.0 SP2, v3.5 SP1, v4, v4.0

I get this error every time, have not found any workarounds. It is very surprising that you get the error whith which you literally cannot use app at all right from the start, not to mention the app is not cheap. Very frustrating...

Still, I hope there is some key to resolve the issue some where and I would appreciate any help.

Thanks in advance and sorry for my rusty English

P.S.: I have tried earliest versions, issue persists.

[Edited at 2014-09-12 10:42 GMT]


 

Sempiro
China
English to Russian
+ ...
TOPIC STARTER
support reply Sep 12, 2014

I have received reply to my ticket from support, it was:


Quote: "Dear ******

Thank you for your mail.

Your problem seems to be caused by windows.
Please try the steps under this article: https://ingear.zendesk.com/entries/23039977-Invalid-access-to-memory-location-Exception-from-HRESULT-0x800703E6-when-adding-ActiveX-to-form-in-V


Best regards,

Andor Nagy
Support Engineer
Kilgray Translation Technologies"

So, the support recommends to disable DEP and make my PC vulnerable to threats, what kind of advice is that? Hope, there is another workaround.

P.S.: I cannot make an exception for the memoQ through DEP either.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MemoQ. Cannot start new project.

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search