Avoiding doubles in TM
Thread poster: Juancar

Juancar
English to Spanish
Oct 8, 2014

Hi guys,

I'm sure many of you must have encountered this problem already. It is about re-importing a bilingual text with changes and updating the TM. Let's imagine we translate a doc file with MQ, we export the bilingual version, the client revises it, he send it back to me and I want to implement the changes in my TM. Obviously, I want the corrected sentences to replace the old ones in the TM.

What I do until now is go to 'Operations > Confirm and Update Rows...', but the TM keeps both versions, the old segments and the corrected ones.
Is there any settings I need to use for this?

Thanks a lot

JC


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 20:11
Member (2005)
English to Spanish
+ ...
Disable "Use context"? Oct 8, 2014

When you create a memory, you might want to disable the "Use context" checkbox. This context means that you can have one translation in one file, and a different translation in a different file.

Disabling the "Use context" checkbox should elliminate your issue since every time you edit/replace the translation of a segment, the new translation replaces the previous one. However, with this setting disabled you also lose the 101% matches, i.e. matches in context, something you might regret in the long run if you make regular updates of documents for your customers (for instance, new pieces of text based upon previously finished pieces, etc.).

I sometimes get validated translations from end customers with their preferences added, but since I do not want to lose the 101% matches, I manually delete from the memory any segments whose translation was edited by the customer. This also allows me to see what changes they made, in case I want to record their preferences in a customer-specific termbase.


Direct link Reply with quote
 

Juancar
English to Spanish
TOPIC STARTER
Use context? Oct 8, 2014

Thank you Tomás

What version are you using? I can't see that "Use Context" option. Do you mean when creating the TM?
What I see is:

No context
Simple context
Double context
Allow multiple translations
Allow reverse lookup

I have tried creating a new one with the 'No context' option checked and 'Allow multiple translations' unchecked, but the result is the same.

Your help is much appreciated

JC


Direct link Reply with quote
 

Michelle Marshall
United Kingdom
Local time: 19:11
Swedish to English
What format bilingual files do you use? Oct 9, 2014

I used to have this problem when I exported to a Trados-compatible format and reimported a revised file in the same format. Exporting to an XLIFF/rtf format and reimporting in the same format seems to stop this happening. I also choose 'no context' and make sure the 'Allow multiple translations' box is unchecked when creating a TM.

Hope this helps


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Avoiding doubles in TM

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search