Keeping some segments in original language in MemoQ
Thread poster: Trillian1980

Trillian1980
Local time: 19:56
Dutch to English
+ ...
Dec 15, 2014

Hi, I'm a MemoQ newbie, so excuse my probably stupid question...

I have a file where some fragments do not need to be translated, but kept in the original. How do I tell MemoQ to do that? If I just leave the segments blank, there is no text when I export the files. But if I copy-paste and confirm the segments, MemoQ thinks that they are translations and uses them for future suggestions.

Thanks in advance for your answer!


 

Anthony Green  Identity Verified
Italy
Local time: 19:56
Italian to English
+ ...
various ways Dec 15, 2014

probably the easiest is to lock all the segments that don't need translating, or else hide them in the original Word document and make sure that your import settings do not import hidden text. Those are the two I use most

 

Karen Stokes  Identity Verified
United Kingdom
Local time: 18:56
Member (2003)
French to English
Ctrl+Shift+Enter Dec 15, 2014

Or you can Confirm Without Update – Ctrl+Shift+Enter – which won't add those segments to the memory.

 

Bogdan Dusa  Identity Verified
Romania
Local time: 20:56
English to Romanian
+ ...
Don't import those sections in memoQ Feb 12, 2015

Hi,

The suggestion may come too late, but you could use it for future projects. I agree with Anthony, you could simply avoid importing those sections in memoQ. For this, you have to work a little bit on the original file, here's what you should do:

1. Create a style in the Word file and apply it to all sections that you don't need to translate (name it whatever you want, say Trillian).
2. In the memoQ, import the file using the Import with option feature.
3. Press Change filter and configuration.
4. In the Excluded style field (somewhere at the middle of the view), type the style name, Trillian, check the External checkbox and press Add style.

Now all the sections that you gave the Trillian character style to in Word will be excluded from importing in memoQ. Of course, they will be there when you export the translated file using Export dialogue option icon_smile.gif. If you want, you can now remove the Trillian style in the translated file.

Good luck!

Bogdan


 

LEXpert  Identity Verified
United States
Local time: 12:56
Member (2008)
Croatian to English
+ ...
Export options Feb 12, 2015

Also probably late, but FWIW:
2014 has an option on export (check box) to export the source segment if the target is blank.
I imagine the simplest option is to simply use that option, or copy the source (control shift S if it hasn't been done automatically) but not confirm that segment.


[Edited at 2015-02-12 13:57 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Keeping some segments in original language in MemoQ

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search