Problems with exporting transit package
Thread poster: Erwin_Franz

Erwin_Franz
Latvia
Local time: 04:02
Russian to Latvian
+ ...
Feb 4, 2015

Hello there,

Today my colleague tried to export a transit package from Memoq 2013 R2 and when it was exported it contained no translation even though the translation was there (we can see it in Memoq). The program does not show any errors or warning when exporting the package.

Has anyone faced such problem?

Thanks in advance!

Erwin


 

Textklick  Identity Verified
Local time: 02:02
German to English
+ ...
Transit installed? Feb 4, 2015

If I remember correctly, it exported OK but if you don't have ST installed then you will logically see "zip".

 

Radian Yazynin  Identity Verified
Local time: 04:02
Member (2004)
English to Russian
+ ...
Update to 2014 Feb 4, 2015

If I am not mistaken such a problem persisted in the 2013 build and was later solved. Transit installation doesn't have any effect on it.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with exporting transit package

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search