Errors in exported file !
Thread poster: Zeki Guler

Zeki Guler  Identity Verified
Ireland
Local time: 14:03
Member (2012)
English to Turkish
+ ...
Feb 19, 2015

Hi there,

I imported an excel file including 8 views, you know, into my memoQ2014 R2.

My client expects me to send parts I translate continuously, as I finish daily.
Therefore, after translating partially today, I clicked on "Export" button, I saw that "Export bilingual" option disabled. So, I exported my unfinished file by clicking on "Export (dialog), which created an excel file. That's fine.
But, when I check the exported excel file, (monolingual, of course) I see 3 different things:
-1st (shortest) view seems perfectly translated into Turkish, my language.
- 2nd view seems to be translated perfectly until string#184, but English texts afterwards, until the end, namely the string# 351
- Other views: a) No fully translated segment. b) Some mingled (half Turkish, half English) segments (I wish I could paste screenshot here for you) For example: "Use your Taurean strength to bring what you want into your life. You'll be an inspiration to other people. Elinizden geleni yap for your goals Bugün."
c) And some fully English (not translated at all, as original) segments.

Please help me!

[Edited at 2015-02-19 20:20 GMT]


Direct link Reply with quote
 

Zsolt Förgeteg  Identity Verified
Hungary
Local time: 15:03
English to Hungarian
+ ...
Hope this helps Feb 19, 2015

Dear Zeki G.,

I'm also a novice with memoQ but I figured out a few things by making a test project and clicking around.

First, about the export: if the focus is on the file/view you are translating, and you try to export on the Documents menu/ribbon, for some reason bilingual is inactive. Switch to Project home (under the ribbon, on the left), select the file you are trying to export, and voila: Export bilingual is active! Then you should choose the last option: Two-column RTF since your client probably doesn't have memoQ.

Second, about the strange things in the exported file: when you select Export (dialog), a dialog appears. Here "For empty segments, show source in the exported document" is checked by default. That's why you have English text there. (The Turkish parts are probably automatically translated chunks.) Export your file again, make sure you clear this check box and you should be good to go.

If the above didn't help post again and I will try to find out what's wrong.

One more thing: it helps a lot to read the basics (if you have time). I recommend the Getting started guide and the manual about productivity. The 2 of them are 60 pages or so together and will make your work several times faster.

Last but not least: If you have a legal copy of memoQ, you are entitled for 4 hours of support. Just send an e-mail to them with your questions and they should answer. At least for me they answered within a few hours, thought they answer was that what I wanted to do was not possible in memoQ

All the best,
Zsolt


Direct link Reply with quote
 
VIP9N
Local time: 17:03
Russian to English
+ ...
You better start from scratch Feb 20, 2015

Dear Zeki G.,
I would like to help you, but considering your already second post makes me think that you totally unaware of what is going on when working with a CAT. For instance, you wrote: "...I saw that "Export bilingual" option disabled..." But I have been working with Memo from version 3 (as far as I can remember, and having Trados Studio and DéjàVu, I still consider this Hungarian product to be Number One on the market today). And in my reality Export Bilingual Option is never disabled.
And even if I had wanted to provide my client with a partially translated file, I would leave the translated segments as is (without tag errors, of course), lock them, and copy the rest of the untranslated materials from the left to the right column. This will make the MemoQ capable of exporting a file without errors. Isn't it simple? The next day I would delete the copied segments (the translated being locked) and proceed again.
As a result, you will have a partially translated file, with no errors.

Another option might be that your Excel file doesn't export at all. In this case, if I have doubts, I always try before translation: just copy all segments to the right column, and export it. If it's OK, I start translation. If it is not, I try to find the error. For example, to resave the XLS as XLSX. Try it and good luck to you.


[Edited at 2015-02-20 11:29 GMT]


Direct link Reply with quote
 

Zeki Guler  Identity Verified
Ireland
Local time: 14:03
Member (2012)
English to Turkish
+ ...
TOPIC STARTER
Thanks Feb 20, 2015

Thanks Zsolt,

That was helpful indeed.

Best,


Direct link Reply with quote
 

Zsolt Förgeteg  Identity Verified
Hungary
Local time: 15:03
English to Hungarian
+ ...
Happy to hear that Feb 20, 2015

Just to boost my memoQ experience: which solution worked? The dialog or did you manage to export the bilingual file on the Project home page?

Direct link Reply with quote
 

Zeki Guler  Identity Verified
Ireland
Local time: 14:03
Member (2012)
English to Turkish
+ ...
TOPIC STARTER
Both worked Feb 21, 2015

I switched to Project home, where Export bilingual is active!
After exporting there, I realized that Export biligual became active under Documents as well.

What is strange is that I had to add some terms several times to my term base during translation. Why is that?


Direct link Reply with quote
 
VIP9N
Local time: 17:03
Russian to English
+ ...
Term base corrupted or irrelevant sub-language selected Feb 21, 2015

Zeki G. wrote:
I switched to Project home, where Export bilingual is active!

Voilà, as I have said

Zeki G. wrote:
What is strange is that I had to add some terms several times to my term base during translation. Why is that?

You better export the termbase's content back to txt/csv, delete the termbase, create a new one (selecting not only the proper language - ENG, but also the sublanguage - US / UK or any other), re-import terms, and start using it as usual.

Good luck.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Errors in exported file !

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search