Source text terms not highlighted in MemoQ
Thread poster: olgarudic

olgarudic
Moldova
English to Romanian
+ ...
Jul 2, 2015

My terms used to be highlighted in the source text (i.e. the light blue box behind the text), but now they are not, which is disturbing. I have no idea what that happened and I don't know how to fix it. I do see the terms in that list on the upper right side of the screen.

 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 23:25
Member (2005)
English to Spanish
+ ...
Is the termbase enabled? Jul 2, 2015

The first bet would be that your termbase is no longer enabled. If you are supposed to be using a memoQ termbase (either created locally or stored remotely on your customer's memoQ server), check the tab Project home, section Term bases, and see whether you have your termbase enabled.

If you never had your own termbase but used online resources, check Tools - Options - Terminology plugins, and see whether online termbases you might have been using are no longer enabled.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Source text terms not highlighted in MemoQ

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search