MemoQ issue with the Shift Key
Thread poster: Mario Freitas

Mario Freitas  Identity Verified
Brazil
Local time: 06:05
Member (2014)
English to Portuguese
+ ...
Oct 11, 2015

Dear MemoQ using friends,
I installed MemoQ 6.2 more than a year ago in my desktop, and I never had any trouble with it.
Since about mid-June, however, it started self-pressing the "Shift" key everytime I change segments or select a stretch and erase it. It's not like activating "Caps Lock". It's as if the Shift key were pressed down, as all keys return their second function, not only the capital letters.
I tried other keyboards, but the same thing happens.
There are no remarks on this issue in any MemoQ forums in the net.
Is this a particular problem of my system?
Thank you for the help!


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 12:05
English to Russian
Try to re-install Oct 12, 2015

Hi Mario,
There are too many causes and circumstances that may be associated with such behavior. Is memoQ the only application that behaves this way? Do you have a habbit of pounding the Shift button from time to time for relax or supporting your elbow on it? Did you update something? And other questions...
Thus, solutions may include from clicking the right and left shift buttons simultaneously to re-installation. If I were you, I would re-install memoQ. If the problem survives reinstallation, most probably it has nothing to do with memoQ...


Direct link Reply with quote
 

Mario Freitas  Identity Verified
Brazil
Local time: 06:05
Member (2014)
English to Portuguese
+ ...
TOPIC STARTER
Hi Stepan, thank you. Oct 12, 2015

The issue is only in MemoQ, but affects all other software when MemoQ is open. The error only occurs in MemoQ, but the shift key remains "pressed" when I move to other windows.
I have non of these habits. The issue occurs while I'm working, and when I swtch segments or highlight and delete a stretch.
Re-installing could solve the problem, but it's the amateur solution. I used this installation for many months with no problem, and the issue appeared a few months ago. So, it's either an update incompatibility or a software issue.
So, re-installing would be like those "technicians" you take the PC to fix, and they'll say "we'll have to format your HD". It's the first and obvious solution. But can you imagine if the mechanics told you "we'll have to rebuild you engine" every time you took the car to a workshop? Plus, the issue will likely show up again after a while.
The correct way to solve this is to know the root-cause and to solve that.
But thank you, anyway!


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 12:05
English to Russian
Well... Agree... Oct 12, 2015

...with every word. Looks strange that this bug has never been reported before, but everything happens first time. Hope you can cope with it and discover the solution here. Good luck.

Direct link Reply with quote
 

Tomasz Sienicki  Identity Verified
Denmark
Local time: 11:05
Member (2007)
Danish to Polish
+ ...
memoQ capitalizes first letters of target segments Oct 12, 2015

Mario Freitas wrote:

it started self-pressing the "Shift" key everytime I change segments


memoQ capitalizes first letters of target segments - perhaps this is what you experience. To disable this function, open AutoCorrect settings and untick the option [ ] Capitalize first letters of target segments.


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 12:05
English to Russian
all keys return their second function, not only the capital letters Oct 12, 2015

According to Mario's posts, he does not look like a novice to misunderstand feature and bug (sorry, Mario, for replying for you). Obviously this is some real bug. Can't wait to know what causes this...

Direct link Reply with quote
 

Mario Freitas  Identity Verified
Brazil
Local time: 06:05
Member (2014)
English to Portuguese
+ ...
TOPIC STARTER
@ Tomasz Oct 12, 2015

The only Autocorrect option that shows in my Translation menu is "Replace quotes with smart quotes". I wonder why?
This could very well be an Autocorrect issue. You're right. But I have to find out how to enable all options to untick them and see if that resolves the issue.
Thank you;


Direct link Reply with quote
 

Mario Freitas  Identity Verified
Brazil
Local time: 06:05
Member (2014)
English to Portuguese
+ ...
TOPIC STARTER
Dear mates, Dec 4, 2015

I found out what the problem was. It's the Microsoft wireless keyboard and mouse. I replaced it with a regular wired keyboard, and the problem is gone.
This is very unfortunate as the MS keyboard is excellent, but MemoQ is crucial to me, so I'll have to put it away for now.
TIA for the help.


Direct link Reply with quote
 

Elif Baykara  Identity Verified
Turkey
Local time: 12:05
Member (2015)
German to Turkish
+ ...
Microsoft mouse Dec 4, 2015

I had a Microsoft mouse, a really ggod one. Unfortunately some functions like scrolling and zoom didn't work with Office

Such problems are funny

Glad to hear that your problem is solved.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MemoQ issue with the Shift Key

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search