scrolling too fast!
Thread poster: Bruno Depascale

Bruno Depascale  Identity Verified
Italy
Local time: 12:11
Member (2009)
English to Italian
+ ...
Dec 27, 2015

Hi everybody,
I am writing to ask your help about an annoying behavior of memoq.
When I scroll just a bit the mouse wheel, the segments in memoq just scroll forward too fast.
This behavior doesn't happen with Trados or with any other program, but just with memoq.
I fear this is a bug of the software, and that anybody has still experienced it, as I couldn't find any forum posts.
Thank you for your help,
Bruno


Direct link Reply with quote
 

Thomas T. Frost  Identity Verified
Member (2014)
Danish to English
+ ...
Mouse driver/settings Dec 27, 2015

You probably need to adjust, in your mouse driver/settings, how many lines at a time you want the scroll wheel to scroll.

Direct link Reply with quote
 

Bruno Depascale  Identity Verified
Italy
Local time: 12:11
Member (2009)
English to Italian
+ ...
TOPIC STARTER
I already tried to fine-tune the mouse Dec 27, 2015

Thomas T. Frost wrote:

You probably need to adjust, in your mouse driver/settings, how many lines at a time you want the scroll wheel to scroll.


Thank you Thomas,
I use the apple magic mouse I have already tried to fine-tune it.
The mouse works perfectly with all the other softwares, Trados included. Is there a way to change only the memoq behavior (in memoq settings)?

By the way, I also changed the settings in windows, scrolling the mouse wheel one lines at a time. The result? The scrolling in Trados in extremely slow now and in memoq nothing has changed..

[Edited at 2015-12-27 17:01 GMT]


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 14:11
English to Russian
Pretty wierd Dec 27, 2015

In my version it is rather slow, notably at the beginning of a document, I have to scroll three times before it starts scrolling. However it is not that annoying for me.
Anyway...
What is your font size? And do you use the preview pane? A big font size and the preview may limit your work area in Editor.

Update. Font size has nothing to do with such behavior. https://groups.yahoo.com/neo/groups/MemoQ/conversations/topics/41584

[Edited at 2015-12-27 17:43 GMT]


Direct link Reply with quote
 

Bruno Depascale  Identity Verified
Italy
Local time: 12:11
Member (2009)
English to Italian
+ ...
TOPIC STARTER
big fonts Dec 27, 2015

Stepan Konev wrote:

In my version it is rather slow, notably at the beginning of a document, I have to scroll three times before it starts scrolling. However it is not that annoying for me.
Anyway...
What is your font size? And do you use the preview pane? A big font size and the preview may limit your work area in Editor.


Dear Stepan,
thank you for your reply.
Indeed, I use a big font size: Tahoma 16. However, I don't use the preview pane.
I've tried changing the font size, but the problem is still there..


Direct link Reply with quote
 

Bruno Depascale  Identity Verified
Italy
Local time: 12:11
Member (2009)
English to Italian
+ ...
TOPIC STARTER
(partially) solved Dec 27, 2015

I've found the culprit of this behavior: is the so called "inertia movement" of the magic mouse. If I disable it memoq works fine (but scrolling an Internet page gets very slow).
So I will disable the option every time I use memoq..the option is under "universal access" -> mouse and trackpad (in the mac environment).
Thank you very much for your support!


Direct link Reply with quote
 

Thomas T. Frost  Identity Verified
Member (2014)
Danish to English
+ ...
No problem here Dec 27, 2015

Good you found a partial solution.

Just for information: the scroll whell on my Kensington trackball on Windows 7 makes MemoQ scroll with the speed I would expect. I have set it to one line at a time. I do not recall seeing any pointing device options in MemoQ.


Direct link Reply with quote
 

Carl Carter
Germany
Local time: 12:11
German to English
Same behaviour here Jan 1, 2016

Hello Bruno,

I've encountered the same issue as you regarding scrolling and told Support about it a good while ago, at which time they said it was something they hadn't heard of before. With a bit of luck, it will have been sorted out in the latest build that has just come out - I haven't tried it yet, though. I've only had this issue when working with memoQ; Word, Excel and my other programs all work fine, so I reckon it must have something to do with memoQ rather than my mouse.

Just so you know it's not just you...

Regards,

Carl


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

scrolling too fast!

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search