MemoQ always opens the last darned doc
Thread poster: FrenchPhD

FrenchPhD  Identity Verified
Canada
Local time: 02:03
French to English
+ ...
Apr 14, 2016

Hello! I often have new documents to import into ongoing MemoQ projecs. The thing is, as soon as I open the project, MemoQ goes through several steps and opens the first listed old document for me, while changing the menus shown. I click on the wrong things every time, and have to look around again to find the "Import" button. Is there a way to disable this annoying feature of opening the last document for translation, which is already complete in any case? Thanks!

Direct link Reply with quote
 

Annamaria Amik  Identity Verified
Local time: 09:03
Romanian to English
+ ...
Not sure if this helps... Apr 14, 2016

but doesn't this happen because you close the program without closing the file first and then the project and then the program?
This happens to me when I close the program while a file is open for translation in a project. Whenever I open the project, the file will be opened automatically, unless I first close the file before I exit the project/program.


Direct link Reply with quote
 

FrenchPhD  Identity Verified
Canada
Local time: 02:03
French to English
+ ...
TOPIC STARTER
Thanks Apr 14, 2016

That helps a bit, thanks. But still, I don't want it to remember which files were open before, if they are complete. I'll try to find a way.

Direct link Reply with quote
 

Annamaria Amik  Identity Verified
Local time: 09:03
Romanian to English
+ ...
? Apr 14, 2016

FrenchPhD wrote:

That helps a bit, thanks. But still, I don't want it to remember which files were open before, if they are complete. I'll try to find a way.


Close all files before you close the program, that's all. It's really just 1 click (unless you're working on several files simultaneously).
You may want this feature in the future, so perhaps you don't want to disable it completely. Helpdesk should be able to help you, though. It sounds like a setting, keep looking.


Direct link Reply with quote
 

FrenchPhD  Identity Verified
Canada
Local time: 02:03
French to English
+ ...
TOPIC STARTER
Thanks again Apr 14, 2016

I guess I have to get used to clicking on the xs (which in 2015 are active slightly off the actual graphic, so I have to click slightly above the x to close them). Other than that, I love MemoQ.

Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 09:03
English to Russian
Cannot see a problem Apr 14, 2016

Still can't understand why you don't like this feature. It means that your translation is safe even after sudden power cut-off.
At the end of the day, do you close your MS Word files and OS Windows itself before unplugging the power cord?
This is exactly what I most appreciate memoQ for: its firm abilty to save each new symbol without Save All or even Autosave intervals. It just saves. Ever.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MemoQ always opens the last darned doc

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search