How to disable quote autocorrect in MemoQ
Thread poster: Samuel Murray

Samuel Murray  Identity Verified
Netherlands
Local time: 02:52
Member (2006)
English to Afrikaans
+ ...
Apr 14, 2016

Hello everyone

I'm translating a checked-out file in MemoQ 7.8.122 which has straight quotes in the text. When I start to type anything and my cursor is touching a word that touches a straight quote, MemoQ instantly changes that quote to a 9-shaped bottom curly quote. It changes this ["] to this [„]. I also can't type a normal quote -- when I try, MemoQ doesn't type a normal quote but types the 9-shaped bottom curly quote instead. My target language is set to Afrikaans (I assume) and we don't use bottom curly quotes in Afrikaans. How can I disable this bu^H^Hfeature?

Thanks
Samuel


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 02:52
Member (2005)
English to Spanish
+ ...
Simple Apr 14, 2016

"Translation" ribbon, click "Translation Settings" to reveal "AutoCorrect," disable "Replace straight quotes with smart quotes". I think this should do it!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to disable quote autocorrect in MemoQ

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search