Pages in topic:   [1 2] >
MemoQ 7.8.153 -DEAD SLOW
Thread poster: Kamil Gałczyński
Kamil Gałczyński  Identity Verified
Poland
Local time: 04:23
German to Polish
Jun 15, 2016

Dear Kilgray.
I bought your MemoQ for over 400 EUR. So I expect you explain me, why your builds work on my computer DEAD slow. Scrolling is horrible slow. I have to enable High Performance settings on EPU-4 (my ASUS mainboard has such possibility), but even then, MemoQ is slower than Studio 2015 without enabling this High Performance setting!
My system specification:
CPU: AMD Phenom X4 965 3,4 GHz
GPU: ASUS GTX 960 OC
RAM: 8 GB
OS: Windows 7 HOme Premium 64-bit
MemoQ 7.8.153

Please, don't tell me "buy more RAM". 8 GB should be enough for small projects, and this IS enough for Studio 2015. I think, you have big problem with optimalization MemoQ for AMD CPUs. I'm really frustrated so I expect (not by ticket system but here) you explain me, what's up with MemoQ and or will be this bug corrected in the nearest future (I can't simply work in actual MemoQ build!).

And I have question for other users with AMD CPUs: have you the same problem with slow work MemoQ?


Direct link Reply with quote
 

Branislav Grenuš  Identity Verified
Local time: 04:23
English to Slovak
+ ...
Not isolated to AMD CPUs Jun 16, 2016

Hello, Kamil,

you're indeed not alone. I've been using memoQ on and off for the past 3 years and it's always been DEAD SLOW. I experience these exact symptoms (slow scrolling, UI rendering, TM updates, segment confirmation) everytime I use memoQ, hell, I'm experiencing them right now.

There's a bit of a problem, though - this behavior is not isolated to this build, nor recent builds. It's been this way for years, so frankly, I doubt anything's going to change.

And just to top it off - I use machines with quad-core Intel Core i7, both desktop and mobile, paired with 16 GB of RAM, so my systems are hardly under-powered.

It'd be really interesting to read a full-blown explanation, not just apologies, from Kilgray.


Direct link Reply with quote
 

Michael Joseph Wdowiak Beijer  Identity Verified
United Kingdom
Local time: 03:23
Member (2009)
Dutch to English
+ ...
running superfast here Jun 16, 2016

My copy of memoQ 2015 (latest build: 7.8.153) is running super-quick on my laptop (i7, 32GB RAM, SSDs), on Windows 7 64-bit.

Michael


Direct link Reply with quote
 
Kamil Gałczyński  Identity Verified
Poland
Local time: 04:23
German to Polish
TOPIC STARTER
Kilgray! Jun 16, 2016

We expect your quick and accurate answer!

[Zmieniono 2016-06-16 17:28 GMT]


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 04:23
Member
English to Italian
+ ...
Local or remote projects? Jun 16, 2016

Are you always experiencing this slowness? With both local and remote (server based) projects/resources?

I've been using MQ for years, and I can't say it's "dead slow" under normal circumstances.


Direct link Reply with quote
 

Katherine Mérignac  Identity Verified
France
Local time: 04:23
Member (2004)
French to English
No speed issues Jun 16, 2016

It's odd, no speed issues either in the six or so years I've been using MemoQ. Just for the record...

Direct link Reply with quote
 

ahartje
Portugal
Local time: 03:23
Member (2006)
English to German
+ ...
In my office Jun 16, 2016

memoQ is lightning fast, just like Kilgray´s support, in both cases the opposite of Trados.

Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 23:23
Member (2002)
English to Spanish
+ ...
Some issues here Jun 16, 2016

I wasn't sure if it was because of the project settings. Mine is an online project. Memoq seems to freeze, I'm not able to work in it. And I constantly receive the error message: "The request has timed out". Next, the program screen disappears, but the program is still running, thus I have go enter task manager, and close the program from there. When I restart memoq, all the translation memories and termbases links, both online and in my pc, are lost.

Windows 10 home
RAM 4 gb (3,8 usable)
Intel core 140 Gz

I'm at a remote place with low internet connections. I've been working online with other CAT tools, but not problem with them. The issues started after I moved to versioon 153.

Please note that the project I'm working with issues in a 11.000 workds projects, îdml files.
I've also worked in a shorter project (2000 words, Word file), online, not any issue at all.

Kind regards

Clarisa





[Edited at 2016-06-16 21:08 GMT]


Direct link Reply with quote
 

Michael Joseph Wdowiak Beijer  Identity Verified
United Kingdom
Local time: 03:23
Member (2009)
Dutch to English
+ ...
that's what I was thinking: local or remote? Jun 16, 2016

Mirko Mainardi wrote:

Are you always experiencing this slowness? With both local and remote (server based) projects/resources?

I've been using MQ for years, and I can't say it's "dead slow" under normal circumstances.


I never work on online projects, but could it be that the various people here complaining about slowness are all working on online projects?

Michael


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 04:23
Member
English to Italian
+ ...
Could well be Jun 17, 2016

Michael J.W. Beijer wrote:

Mirko Mainardi wrote:

Are you always experiencing this slowness? With both local and remote (server based) projects/resources?

I've been using MQ for years, and I can't say it's "dead slow" under normal circumstances.


I never work on online projects, but could it be that the various people here complaining about slowness are all working on online projects?


On the contrary, I've been working A LOT on online/server based projects, and that can indeed cause slowdowns if there's some sort of issue server-side, in-between, or on your side (slow connection speed, concurrent downloads, etc.).

Another thing that can slow down MQ while working on online projects is the synchronization feature if it's set to automatic, and in fact I always switch it to manual.


Direct link Reply with quote
 

Oscar Martin
Spain
Local time: 04:23
English to Spanish
+ ...
Slowness Jun 17, 2016

To prevent timeout issues while working on online projects, you can synchronize project TMs and TBs offline so that you work with an offline copy of the TM and TB.

When you synchronize the project manually, you synchronize documents and resources.


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 04:23
Member
English to Italian
+ ...
Not always possible Jun 17, 2016

Oscar Martin wrote:

To prevent timeout issues while working on online projects, you can synchronize project TMs and TBs offline so that you work with an offline copy of the TM and TB.


AFAIK, sometimes PMs set permissions for a project in a way that doesn't allow you to create offline copies of TMs and TBs. Besides, if you work in a team on a project, then updating TMs and TBs in real time as you translate can be quite important for consistency, although, if there are many translators accessing (and especially editing) the same resources at the same time, the chance of experiencing slowdowns or timeout errors increases...


Direct link Reply with quote
 

John Fossey  Identity Verified
Canada
Local time: 22:23
Member (2008)
French to English
Strange slowness Jun 17, 2016

I have been also noticing slowness since the last update to 7.8.153. It's not so much during translation, but when starting a new project MemoQ frequently hangs and freezes. Sometimes I have to kill it using Task Manager and start over. Other times I get a "General error" while creating a new project - then MemoQ leaves a half-built new project file in the Projects folder, which must be deleted before I try again at creating the new project.

Definitely some bizarre problems with the latest build.

This is completely offline - not using a server or Language Terminal, so I don't think connections have anything to do with it. I'm running Windows 10 with 16gb of RAM.

[Edited at 2016-06-17 16:41 GMT]


Direct link Reply with quote
 

Jan Truper
Germany
Local time: 04:23
Member (2016)
English to German
+ ...
No issues here Jun 17, 2016

I have no such issues (running memoQ in Windows 10 via Parallels on a recent iMac).

There are some rare hiccups in online projects due to server issues, but other than that, I'm happy.


Direct link Reply with quote
 
MaxOO
Japan
Try memoQ (x64) version Jun 18, 2016

In addition to the one linked from the default desktop shortcut, there is another version: memoQ 2015 (x64). I guess it's a 64-bit version. Please try it.

Go to Start -> memoQ 2015 -> and start the program with memoQ 2015 (x64) version.

I hope this will solve your problem.

[Edited at 2016-06-18 17:26 GMT]


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MemoQ 7.8.153 -DEAD SLOW

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search