HELP! Pretranslate not working
Thread poster: Luca Tutino

Luca Tutino  Identity Verified
Italy
Local time: 11:51
Member (2002)
English to Italian
+ ...
Jul 1, 2016

In an almost finished 10000 words on server translation, I hit by mistake a key combination which selected all my string and replaced them with the source language. I see that my translation is in the TM. Each segment gives a 102% match. But if I try to pretranslate, it does not do anything... Can you please help ?

 

Annamaria Amik  Identity Verified
Local time: 12:51
Romanian to English
+ ...
Undo? Jul 1, 2016

Can't you just undo that with Ctrl+Z? You probably pressed Ctrl+Shift+S, which copied your source to the target column.
What's the status of your rows now? Are they confirmed (green)?


 

Luca Tutino  Identity Verified
Italy
Local time: 11:51
Member (2002)
English to Italian
+ ...
TOPIC STARTER
More details Jul 1, 2016

I tried this.
-Selected 3 consecutive segments (appearing in original language, with translation in TM)
- Preparation > Pre-translate
- Selection > Exact match > OK

The result is "The operation has completed successfully". But the strings are still in the original language! (and unconfirmed)
???


 

Luca Tutino  Identity Verified
Italy
Local time: 11:51
Member (2002)
English to Italian
+ ...
TOPIC STARTER
The status is unconfirmed Jul 1, 2016

Annamaria Amik wrote:

Can't you just undo that with Ctrl+Z? You probably pressed Ctrl+Shift+S, which copied your source to the target column.
What's the status of your rows now? Are they confirmed (green)?


Actually I have tried reding 100 strings one by one already... I do not think Ctrl Z can do much now.

Is pre-translation not functional in MemoQ?


 

Anthony Green  Identity Verified
Italy
Local time: 11:51
Italian to English
+ ...
Clear translations Jul 1, 2016

Luca the first thing I would do would be to try Ctrl-Z as has already been suggested.
If that doesn't work, click on Clear translations for the whole file and then see if Pre-translate will work into empty target segments


 

Annamaria Amik  Identity Verified
Local time: 12:51
Romanian to English
+ ...
Clear and pretranslate Jul 1, 2016

Your pretranslate setting Exact match will load the exact matches (100%) only. I would choose good match instead, that pretranslates everything that has a match rate above 95%.
Do clear them before you press pretranslate.


 

Tomasz Sienicki  Identity Verified
Denmark
Local time: 11:51
Member (2007)
Danish to Polish
+ ...
Change segment status Jul 1, 2016

For the pre-translation function to work you need to either clear the segments (Preparation/Clear translations) or change their status to Not-started (Preparation/Change segment status).

 

Luca Tutino  Identity Verified
Italy
Local time: 11:51
Member (2002)
English to Italian
+ ...
TOPIC STARTER
You did it, thank you!!! Jul 1, 2016

Anthony Green wrote:
If that doesn't work, click on Clear translations for the whole file and then see if Pre-translate will work into empty target segments


Yes - Clear translation was the key. Thank you both for your help, I am really grateful!!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

HELP! Pretranslate not working

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search