memoQ export excel several language columns if I translate outside of MemoQ do I put the translation
Thread poster: EL Cavanaugh

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
Oct 4, 2016

Hi,

I exported excel from MemoQ to translate in Trados. It has several language columns. I had started the translation in MemoQ so the ones I had already translated, had replaced the English text in the excel.

Does that mean I will need to export one lingual excel back to MemoQ or how should I do?


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 09:27
English to Russian
Xliff Oct 4, 2016

The easiest way is to export your source excel file to xliff format (Export bilingual), then import the resulting xliff file to Trados as any other file. Once translated, save target as... xliff again and then re-import back to memoQ.
Select all and confirm in memoQ, if you need your translation also added to memoQ TM.


Direct link Reply with quote
 

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
TOPIC STARTER
no such option as bilingual xliff Oct 4, 2016

Dear Stepan,

thank you so much for your quick reply, I really appreciate that you are helping me to resolve this and learn more.

I am used to do export to xliff previously but for some reason there is no such option. I am using MemoQ 2015 with the client´s license.

See the screenshot when I press the export button in the Project view -

what should I do here?

Hovering over export there is a not "Save translated documents in their original format"
Export function gives the options on the screenshot - I tried both, both give the same kind of excel which gets first run time error and some warnings and that worries me - am I able to import it back or is it corrupted somehow.
no such option as bilingual xliff

^E4A27C037B9C34A669C7C86EC6776C5B8D02702FD96EE17EC3^pimgpsh_thumbnail_win_distr

Attachment shows as a code below the post - I hope this works

Anyway, message is

Some of the documents to export are not fully translated and may contain tag errors. Please teel MemoQ how to proceed.
Option 1/2 I want to proceed with the export
here option a) For empty segments, show source in the exported document
b) Revert to source for segments with tag errors instead of autocorrection
Option 2/2 I want to resolve the errors now

Kind rgds Eija


[Edited at 2016-10-04 08:19 GMT]

[Edited at 2016-10-04 08:21 GMT]


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 09:27
English to Russian
Have you tried this? Oct 4, 2016

http://kb.memoq.com/article/AA-00736/0/memoQs-bilingual-export-formats-and-handling-outside-of-memoQ.html
Proceed with "How to open the Bilingual Export Wizard:"


What you do is exporting your working file to original (Excel) format. This is the same as "Save target as" in Trados.
But you need to export it as bilingual, not target.

[Edited at 2016-10-04 08:48 GMT]


Direct link Reply with quote
 

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
TOPIC STARTER
do not have that option Oct 4, 2016

Stepan Konev wrote:

http://kb.memoq.com/article/AA-00736/0/memoQs-bilingual-export-formats-and-handling-outside-of-memoQ.html

What you do is exporting your working file to original (Excel format). This is the same as "Save target as" in Trados.
But you need to export it as bilingual.

[Edited at 2016-10-04 08:44 GMT]


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 09:27
English to Russian
wow... Oct 4, 2016

Is it inactive or just missing at all?

Maybe some PM level restrictions?.. A bit confused, sorry.


Direct link Reply with quote
 

John Fossey  Identity Verified
Canada
Local time: 02:27
Member (2008)
French to English
Tag errors? Oct 4, 2016

It sounds like there must be some tag errors. Try repairing them first, using Option 2.

Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 09:27
English to Russian
It just warns about missing tags... Oct 4, 2016

...meaning that all tags from source must be in their places in target. It's obvious for incomplete translation and it has nothing to do with the issue. As soon as you copy all source to target, all tags will be in place.
But why the 'Export bilingual' command is missing (or grayed out?) is a good question...


Direct link Reply with quote
 
inesec  Identity Verified
Latvia
Member (2014)
German to English
+ ...
It's your client's PM Oct 5, 2016

finnlingo wrote:

Dear Stepan,

thank you so much for your quick reply, I really appreciate that you are helping me to resolve this and learn more.

I am used to do export to xliff previously but for some reason there is no such option. I am using MemoQ 2015 with the client´s license.

See the screenshot when I press the export button in the Project view -

what should I do here?

Hovering over export there is a not "Save translated documents in their original format"
Export function gives the options on the screenshot - I tried both, both give the same kind of excel which gets first run time error and some warnings and that worries me - am I able to import it back or is it corrupted somehow.
no such option as bilingual xliff

^E4A27C037B9C34A669C7C86EC6776C5B8D02702FD96EE17EC3^pimgpsh_thumbnail_win_distr

Attachment shows as a code below the post - I hope this works

Anyway, message is

Some of the documents to export are not fully translated and may contain tag errors. Please teel MemoQ how to proceed.
Option 1/2 I want to proceed with the export
here option a) For empty segments, show source in the exported document
b) Revert to source for segments with tag errors instead of autocorrection
Option 2/2 I want to resolve the errors now

Kind rgds Eija


[Edited at 2016-10-04 08:19 GMT]

[Edited at 2016-10-04 08:21 GMT]


If you work on a client's MemoQ server, the client may introduce several restrictions and you cannot do anything to remove them.

[Edited at 2016-10-05 04:40 GMT]


Direct link Reply with quote
 

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
TOPIC STARTER
I figured out Oct 5, 2016

I figured out how to export to Sutdio compatibel xliff file - I feel like genious right now

If you need that function, please do not hesitate to ask - it is a bit surprising workaround so it takes some chapters to explain and right now I am in the time crunch.


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 09:27
English to Russian
I am asking =) Oct 5, 2016

Why not share it here?

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

memoQ export excel several language columns if I translate outside of MemoQ do I put the translation

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search