bold/italics format inactive (grayed out)
Thread poster: Irina Smaga
Irina Smaga
Russian Federation
Local time: 23:34
English to Russian
+ ...
Oct 5, 2016

Hi.
I received a project for test translation and can't edit basic format in it. Bold/italics/underlining are inactive, only Toggle Case works. Does anyone know what may be the reason for it?


Direct link Reply with quote
 

Elif Baykara  Identity Verified
Turkey
Local time: 23:34
Member (2015)
German to Turkish
+ ...
join&split segments? Oct 5, 2016

Irina Smaga wrote:

Hi.
I received a project for test translation and can't edit basic format in it. Bold/italics/underlining are inactive, only Toggle Case works. Does anyone know what may be the reason for it?



I haven't experienced this problem but for a few times, I had similar problems when I joined and/or split the relevant segments. This is not the answer to your question but I hope this helps.

Elif


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 23:34
English to Russian
File format Oct 6, 2016

It means that your document format does not support such text formatting. It could be xml for example.

Direct link Reply with quote
 
Nicolas Bianchi  Identity Verified
Switzerland
Local time: 22:34
English to French
+ ...
Document or filter? Sep 19

Stepan Konev wrote:

It means that your document format does not support such text formatting. It could be xml for example.


Does it mean the wrong filter was used for importing?
Or is it simply the document.

I have this issue when importing SDLXLIFF into mQ.
When I transfer the document into a LD corpus, all formatting options become available though.


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 23:34
English to Russian
LD is internal; sdlxliff is 3rd party Sep 19

Nicolas Bianchi wrote:

Stepan Konev wrote:

It means that your document format does not support such text formatting. It could be xml for example.


Does it mean the wrong filter was used for importing?
Or is it simply the document.

I have this issue when importing SDLXLIFF into mQ.
When I transfer the document into a LD corpus, all formatting options become available though.


simply the document

To minimize memoQ user's impact on 3rd-party format (e.g. inadvertent applying bold to a fragment that was not originally in bold), memoQ uses plain text (where the whole segment has specific formatting) or tags (where a part of a segment has specific formatting). In this case, you do not need any formatting tools/buttons, but you should use tags instead to keep same formatting in sdlxliff files after translation.
In LD, it uses its own internal (memoQ's) formatting logic that does not suppose exporting to any 3rd party format.
That's why you see different behavior.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

bold/italics format inactive (grayed out)

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search