Trados Studio 2015 does not open MemoQ mqxliff files
Thread poster: EL Cavanaugh

EL Cavanaugh
Member (2008)
English to Finnish
Oct 9, 2016

I have exported the MemoQ files in mqxliff format and added the mqxliff file extension in Editor xliff file, separated by colon from sdlxiff - Trados still says it doe snot recognize the file type.

Is there some other setting in Trados I am not aware of?
I asked my colleague to try to open with his Trados Sutdio 2015 and he has no problems opening the file I created.


Kindly advice what I am not seeing,
Thanks a lot.


 

Enote  Identity Verified
Local time: 10:30
Member (2007)
English to Russian
Trados Studio 2015 and mqxliff files Oct 9, 2016

My Studio 2015 opens mqxliff files OK (with Ctrl+Shift+O command) without any additional settings.
Mqxliff was exported from MemoQ without skeleton and preview and history, I didn't change extension.
Hope it helps


 

EL Cavanaugh
Member (2008)
English to Finnish
TOPIC STARTER
That´s exactly how I did Oct 9, 2016

That´s exactly how I did. My colleague can open the very same file exported, I am not able to .

I am able to open in 2011 by changing the file extension but I would like to figure out how to open them in Studio 2015 as well.

Studio 2015 does not recognize the file type at all.

Thanks but this did not helpicon_frown.gifnkcxfuw1fbhjixnwks2m.pngirwijgasuhgjhfkn8fjc.jpg

[Edited at 2016-10-09 10:42 GMT]


 

Stepan Konev  Identity Verified
Russian Federation
Local time: 10:30
English to Russian
File Types Oct 9, 2016

Click on File Types (one level higher than that on your screenshot).
You will see a list of file types on the RIGHT side.
Check the ‘XLIFF: Kilgray MemoQ’ box.
This will allow you to open both mqxliff and mqxlz.

On the left side, there must be 'XLIFF: Kilgray MemoQ' just below the 'XLIFF' line.
In your case, there is WsXliff, which means that the 'XLIFF: Kilgray MemoQ' is just not checked.


[Edited at 2016-10-09 11:25 GMT]


 

EL Cavanaugh
Member (2008)
English to Finnish
TOPIC STARTER
where can I check that option Oct 9, 2016

Dear Stephan
thank you so much for responding to me so quick.

I must not see something - how do I add that check box of mqxliff so I can add it as I not not see it here?

Appreciated

way1kfwlpdrwejz53feq.png

It is weird, all forums say Studio 2015 should have that but for some reason I do not have that option here, what am I missing?

dcxkzx9uc3v0vrnk8x3h.png

[Edited at 2016-10-09 11:51 GMT]


 

Stepan Konev  Identity Verified
Russian Federation
Local time: 10:30
English to Russian
Try to click Oct 9, 2016

Reset to Defaults
Maybe you deleted it unwittingly?..

Wait a moment... Are you sure your version is 2015? The screenshot does not look like that.

[Edited at 2016-10-09 12:19 GMT]


 

EL Cavanaugh
Member (2008)
English to Finnish
TOPIC STARTER
yes Oct 9, 2016

That´s what the help menu says, that´s what the SDL account says - when I activated 2015, 2014 got deactivated for some reason.

 

EL Cavanaugh
Member (2008)
English to Finnish
TOPIC STARTER
Studio 2015 Oct 9, 2016

orwunmcztcwlv12pzzeb.png

 

Stepan Konev  Identity Verified
Russian Federation
Local time: 10:30
English to Russian
However your icons look like 2014 Oct 9, 2016

Compare the Editor's pencil icons:


Probably you activated your license for 2015 but still use older software?
Missing memoQ file type is typical for 2014 (as far as I remember, you need a plugin for it).

[Edited at 2016-10-09 13:23 GMT]


 

EL Cavanaugh
Member (2008)
English to Finnish
TOPIC STARTER
Thought about that too and downloaded the plugin Oct 9, 2016

Still no luckicon_frown.gif
I have contacted MemoQ, will call them tomorrow as I need to call anyway. I participated in group buy as so far I have only used the clients´s license - and did not get the confirmation mail and instructions to pay - and now the offer has expired. I do not seem to have good luck with MemoQ! Just too bad that more and more agencies are using it.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2015 does not open MemoQ mqxliff files

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search