MemoQ won´t open on PC
Thread poster: EL Cavanaugh

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
Oct 9, 2016

Hi,
I am successfully using MemoQ on my laptop using the clients licenses at the moment. I am participating in the group buy on Proz.com to buy the license now and I would like to be able to activate MemoQ on PC once I receive the license key.
I have uninstalled and reinstalled it several times, tried to find the Termbase definition file (no luck) on the computer to be able to delete it as I receive this advice from one of my clients who contacted MemoQ support for me.
When I have installed MemoQ and try to open it, I get the error message

MemoQ 1

When I click More, I get this

MemoQ2

I have sent tens of anonymous error reports to Kilgray; I guess,as I tried this so many times.
So When I press here OK this MemoQ starting window dies and MemoQ never opens - kindly advice

Eija
http://www.proz.com/97660


Direct link Reply with quote
 
Enote  Identity Verified
Local time: 08:27
Member (2007)
English to Russian
Installation problems Oct 9, 2016

It's strange. I've got this message sometimes from installed MemoQ (something bad in RAM, I suppose), but it never crushed MemoQ.
I never have problems during MemoQ installation. You can install several instances of MemoQ (i.e. different version) on the same PC, but you can run only one instance.
Try to download the last MemoQ version from Kilgray and install it. You can use it free for one month, AFAIK.
Good luck!


Direct link Reply with quote
 

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
TOPIC STARTER
Tried several times - no help Oct 9, 2016

Have also contacted support. No help. I was told by MemoQ help to locate the termbase that the error message mentions but I can not find it anywhere where I was advised to look for, not even with the search command, this has been going on for a year now. I am still managing since it works on my laptop but it is just always some extra steps since PC is my main tool, so I am delivering and saving files in two different computers when I have the MemoQ project.

[Edited at 2016-10-09 12:42 GMT]


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 07:27
Member (2005)
English to Spanish
+ ...
One thing I would try Oct 9, 2016

To me, this looks like corrupted setup information as a consequence of a failed initial setup. Chances are that memoQ is not deleting this information when you uninstall and reinstall, so every setup after that is a fail.

I would try to uninstall memoQ, then look for the setup information by doing a search for a file called Preferences.xml. It should be in a folder called memoQ, probably in a location like C:\Users\**Your system's name**\AppData\Roaming\MemoQ. Rename this folder memoQ to something else so that you can keep it for further research if Kilgray's support people need it.

When you install memoQ again, you will force memoQ to create a new setup. It would not harm to reset your computer after uninstalling memoQ and renaming the folder as explained above, before you setup again.

If this does not help, it would not harm to uninstall the version of .NET Framework you have in your machine, so that memoQ installs the required one. This is another frequent source of conflict.

And... one last thing: if you received the software from the venue where you got it as a group buy, it would not harm to download the software directly from Kilgray and install that. Just in case the package prepared for the group buy is not quite alright!

I hope this helps a little bit!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MemoQ won´t open on PC

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search