How can I see if the termbase is activated in MemoQ 2015?
Thread poster: Fredrik Pettersson

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
Jan 19

I tried a Google search on it but couldn't find anything. It said something about the termbase when I opened the project that it has been deactived. Then I checked in the Resource console, and the path is correct. But I can't find, like in SDL Trados Studio, the place where I see which termbases and TMs are activated for this particular project.

Direct link Reply with quote
 

Jan Truper
Germany
Local time: 01:53
Member (2016)
English to German
+ ...
Project home Jan 19

Click on the "Project home" tab, then on "Term bases".
Checkmark the TBs you want to use.


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 01:53
Member
English to Italian
+ ...
Try this Jan 19

http://kilgray.com/memoq/2015-100/help-en/index.html?term_bases_pane.html

Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
The termbase has a checkmark before it, but MemoQ failed to open it Jan 19

I checked now, and the termbase has a checkmark before it. But I still get this error message upon opening the file for translation:

memoQ failed to open the local term bases listed below.
For more details please see the application log file.

And the termbase that has a checkmark before it in the termbase list for this project is displayed.

I checked also that the path is correct, and it is.


Direct link Reply with quote
 

Maija Cirule  Identity Verified
Latvia
Member (2014)
German to English
+ ...
If you are working online Jan 19

Fredrik Pettersson wrote:

I checked now, and the termbase has a checkmark before it. But I still get this error message upon opening the file for translation:

memoQ failed to open the local term bases listed below.
For more details please see the application log file.

And the termbase that has a checkmark before it in the termbase list for this project is displayed.

I checked also that the path is correct, and it is.



your local termbases might be disabled by your client.


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 01:53
Member
English to Italian
+ ...
Export/Repair Jan 19

Have you tried to export the TB contents, or the "repair resource" option?

Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
For Repair source I get error message Jan 21

I get this error message for Repair source:

memoQ cannot find the requested term base, it may have been deleted.
GUID: d03...

But it is the correct location! I tried also moving it one step up in the folder path but gets the same error message.

The option Export is greyed out as are several other options.


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
Wrong path Jan 21

I could see now that the path was slightly different to the actual path. But how and where do I change this? Or how do I just add a termbase?

[Edited at 2017-01-21 09:02 GMT]


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 01:53
Member
English to Italian
+ ...
Register local Jan 21

Fredrik Pettersson wrote:

I could see now that the path was slightly different to the actual path. But how and where do I change this? Or how do I just add a termbase?


Weird...

Well, I guess you could just change the actual path (the individual directory names) where the TB files are located to reflect the one stored in MQ. At that point, MemoQ should be able to just "find" it...

AFAIK, to add another TB you can use the "Register local" command and then navigate to the directory where the files are located. Not sure whether you have to remove the other one first (since they would have the same name).


Direct link Reply with quote
 

Maija Cirule  Identity Verified
Latvia
Member (2014)
German to English
+ ...
Dear Fredrik, Jan 21

greyed out options mean that somebody (most probably your client) has disabled/deactivated them. This is usual practice with medical and legal translations. You cannot do anything to connect your local termbase to a client's server.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How can I see if the termbase is activated in MemoQ 2015?

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search