Unable to work in memoQ due to error message: Not enough quota is available to process this command
Thread poster: Sara Baroni

Sara Baroni
Local time: 00:04
English to Italian
+ ...
Feb 16, 2017

Today I got this error message for the first time (I am a longtime memoQ user).

Before opening up memoQ I had some trouble connecting to the office network, since resolved (not sure if it is related but who knows?)

So when I open memoQ now, it is very slow. I get this first message (in the lower left corner of the window): Failed to get the latest version of remote resources because the remote server is not available. Your resources may not be up to date.

After a while, I am able to open the project I need, but I cannot confirm segments (some do, after a long while, others never do) and I get the pop up error:

TYPE:
System.ComponentModel.Win32Exception

MESSAGE:
Not enough quota is available to process this command

SOURCE:
WindowsBase

(I have the full error text if needed)

Memory is fine (I am running at about 50%), I ran Disk Cleanup just in case. I have restarted several times. I have looked at memoQ KB, nothing there.

I am running a pretty new laptop on Windows 10. I am trying to work on a project I was on just last night. I tried to open another project (but same client and server) and I get the same problem. I currently don't have other clients/servers to try.

Any help would be greatly appreciated!

PS: cannot ask client yet as we're in different time zones.


 

Maija Cirule  Identity Verified
Latvia
Local time: 02:04
Member (2014)
German to English
+ ...
Most probably Feb 16, 2017

it has something to do with your client server. I think you must contact your client as soon as possible.

 

Sara Baroni
Local time: 00:04
English to Italian
+ ...
TOPIC STARTER
Resolved Feb 16, 2017

Thank you Maija. Indeed it was a problem with the client server.

I just wish the memoQ error messaging was clearer. I even had a friend of mine, who's an IT engineer, to look at it, and he thought the issue was with my Windows...

Thanks!


 

John Fossey  Identity Verified
Canada
Local time: 19:04
Member (2008)
French to English
Isolate the problem Feb 16, 2017

You could first try to isolate the problem by working offline. If MemoQ speeds up while you are offline, it's the connection or remote resources that are the problem. If it's still slow offline, try reinstalling it.

 

Jan Truper
Germany
Local time: 01:04
Member (2016)
English to German
+ ...
32 bit vs. 64 bit? Feb 16, 2017

I am not sure whether this has any relevance for you, but your problem description reminded me vaguely of problems that I encountered some time ago.
After some research, I realized that I had been using the 32-bit version of memoQ.
I switched to the 64-bit version and the problems were gone.

Here's some helpful info on this:
http://kb.stptrans.com/Article.aspx?p=671


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unable to work in memoQ due to error message: Not enough quota is available to process this command

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search