Using working/live translation memory in MemoQ renders statistics useless?
Thread poster: Marla Kennedy

Marla Kennedy
Canada
Local time: 12:20
English to French
+ ...
Mar 15, 2017

Hi,

I'm using the latest version of MemoQ Translator Pro (Adriatic) and the tutorial suggested using a working translation memory that updates as you go.

The problem is that it renders the statistics useless, since my statistics now show that the entire document is a 101% match.

Is there any way to back peddle so that I can produce reliable statistics on this document for billing purposes?

If this topic has already been addressed, please provide the link, as I could not find it...

Thanks!


 

Thomas T. Frost  Identity Verified
Member (2014)
Danish to English
+ ...
Same in MQ2015 Mar 15, 2017

That's not new.

I guess you'd have to detach the translation memory and reload the original translation memory you got (if any) to get 'clean' statistics.


 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 18:20
Member (2005)
English to Spanish
+ ...
A possible approach Mar 15, 2017

Thomas T. Frost wrote:
I guess you'd have to detach the translation memory and reload the original translation memory you got (if any) to get 'clean' statistics.

Indeed. Obviously, once you have translated the text, all is 101% when it comes to statistics.

It is a good practice to run Statistics before beginning any job, and exporting the result to an HTML file you can keep for the long run.

Now, if you want to have your "old" statistics, your simplest option is:
- (Do not remove your translated document from the memoQ project!!)
1. Suggestion: Make an export of your memory now, in case something goes wrong in the process below.

2. Edit your translation memory (Resource Console - Translation memories - Select your memory - Click Edit), but filtering by Modification date ("After" and "Before") as to select the segments from the period in which you worked on your piece.

3. Review the list of segments in the editing screen to make sure you are not deleting segments from other work! If in doubt, do a new filtering with correct dates.

4. Select all segments and delete them from the memory. Close and commit changes.

Now your memory should contain whatever it contained before you translated your piece, and you can get the right statistics. Once you have run Statistics and have exported the result as an HTML for future reference, you can go back to the editing grid of your document, select all segments and Confirm again, so that the memory is populated again.

I hope this helps!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Using working/live translation memory in MemoQ renders statistics useless?

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search