Is there a way to import a two-columns Word doc for translation?
Thread poster: Fabio Tursi

Fabio Tursi  Identity Verified
Local time: 16:57
English to Italian
May 23, 2017

Hello!
I have a docx with two columns. The first one contains the source, the other is blank for translation.
Is there a way to import this in MemoQ, without having to copy&paste to an Excel Spreadsheet to use the multilingual delimited filter?
I thought I could copy the source on target, but I can't have MemoQ ignoring the source column.
Thank you!


Direct link Reply with quote
 

Andriy Yasharov  Identity Verified
Ukraine
Local time: 17:57
Member (2008)
English to Russian
+ ...
hidden source text May 23, 2017

There's a simple procedure in MS Word when you copy the source text into the target column so the source column matches the target one precisely. Then, select the entire source column, press Ctrl+D and check the option that says "Hidden". Save and exit the Word file. Now you can import the Word file into memoQ and memoQ will ignore the source column because it ignores any hidden text. You will be working on the target text only and the source one is going to stay intact. After translating the file, open the file, select the source column again, press Ctrl+D and uncheck "Hidden" option.

Direct link Reply with quote
 

Fabio Tursi  Identity Verified
Local time: 16:57
English to Italian
TOPIC STARTER
Older version of Word, maybe? May 23, 2017

First of all, thanks for the answer.
If I press CTRL+D, it opens the font screen and I can't find "hidden" there or anywhere else. May this be an option not present in Word 2010?


Andriy Yasharov wrote:

There's a simple procedure in MS Word when you copy the source text into the target column so the source column matches the target one precisely. Then, select the entire source column, press Ctrl+D and check the option that says "Hidden". Save and exit the Word file. Now you can import the Word file into memoQ and memoQ will ignore the source column because it ignores any hidden text. You will be working on the target text only and the source one is going to stay intact. After translating the file, open the file, select the source column again, press Ctrl+D and uncheck "Hidden" option.


Direct link Reply with quote
 

Andriy Yasharov  Identity Verified
Ukraine
Local time: 17:57
Member (2008)
English to Russian
+ ...
Screenshot May 23, 2017

I believe that pressing Ctrl+D opens Font window where there's an option "Hidden" as shown below:


font-hidden-word


Direct link Reply with quote
 

Fabio Tursi  Identity Verified
Local time: 16:57
English to Italian
TOPIC STARTER
Thanks! May 23, 2017

Thank you so much! I didn't notice. Great!!!

Direct link Reply with quote
 

Nicholas_Khow
Russian Federation
Local time: 00:57
English to Russian
+ ...
Hidden text Jun 7, 2017

Ctrl + Shift + H is easier and faster

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Is there a way to import a two-columns Word doc for translation?

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search