automatic appearance of termbase terms
Thread poster: Kathleen Misson

Kathleen Misson  Identity Verified
Spain
Local time: 19:57
Member (2009)
Spanish to English
May 25, 2017

Previously, when I was translating and a term is highlighted in blue, if I type the first letter of that term, it would appear and I could press enter to enter it in the translation. It does not work anymore. The term is there highlighted in blue, but when I type the first letter, nothing appears. Does anyone know what the setting is to be able to turn it back on? Thank you.

 

John Fossey  Identity Verified
Canada
Local time: 13:57
Member (2008)
French to English
Predictive typing May 25, 2017

Translation tab > Translation settings > Predictive typing and AutoPick

Adjust settings as desired there


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

automatic appearance of termbase terms

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search