8.1 (64 bit) and DPI 15
Thread poster: Olly Pekelharing

Olly Pekelharing  Identity Verified
Netherlands
Local time: 18:06
Member (2009)
Dutch to English
Jun 9

Has anyone else noticed that Dragon (DPI 15) is no longer supported in MemoQ 8.1 (64 bit version)? I have noticed that the last few 64 bit versions do not work with Dragon, but I worked around this by using the 32 bit versions. However, MemoQ 8.1 no longer supports dual versions; you can only use the 64 bit version if you have a 64 bit computer. I have contacted support, but they don't seem worried. Has anyone else noticed this issue or heard anything from MemoQ about it?

Thanks,

Olly


Direct link Reply with quote
 

Bree Salmon  Identity Verified
Japan
Local time: 02:06
Japanese to English
DPI 15 crashes on me Jun 16

I'm not sure what you mean by "DPI 15 is not supported," but I had to roll back to 7.8 because 8.1 crashed every single time I tried to speak text into a target segment. Is the same thing happening for you?

When I contacted Support about the crashing, they said, "this is a known issue in memoQ 8.1.3 and our developers are working on the fix. We will send you an email you when it is fixed."

Because of the amount I translate every day, I am absolutely dependent on Dragon. So I'm hoping they get the issue sorted sooner rather than later.

[Edited at 2017-06-16 14:28 GMT]


Direct link Reply with quote
 

Thomas Goldberg  Identity Verified
Germany
Local time: 18:06
English to German
Cryptic error message when I start dictating Jun 17

I have the exact same problem – as soon as I start dictating, MemoQ will open a popup with an error message; when I click OK to close it, the message instantly reappears, which goes on indefinitely, and the only thing that helps is closing MemoQ via the Windows Task Manager.

I worked around the issue by going back to MemoQ 2015, which works perfectly. Still it's somewhat bothersome that I cannot use MemoQ 8.1 right now. I hope they'll fix that bug quickly.


Direct link Reply with quote
 

Thomas Goldberg  Identity Verified
Germany
Local time: 18:06
English to German
It works now Jun 22

I am happy to report that with the latest update this bug was fixed.
Dictating in MemoQ 8.1 now works as smoothly as in older versions.

Thanks, dear Kilgray team, for taking care of this.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

8.1 (64 bit) and DPI 15

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search