TB - New term defaults not updating through server
Thread poster: Gabriel Ninô

Gabriel Ninô  Identity Verified
Brazil
Local time: 00:39
English to Portuguese
+ ...
Mar 27

If the PM changes new term defaults after I've checked out the project, although the TB properties show the correct defaults, the old defaults apply when I add a new term.

The only fix I know is completely removing the project (from recycle bin as well), restarting memoQ and then checking out the project again.

Is there an easier way to fix this issue?

TIA


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TB - New term defaults not updating through server

Advanced search






SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search