preventing memoQ from inserting the source text into the target when the latter is empty
Thread poster: Angel Llacuna

Angel Llacuna  Identity Verified
Spain
Local time: 10:26
English to Spanish
May 31, 2018

How do you that ?

 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 10:26
Member (2005)
English to Spanish
+ ...
Easy enough May 31, 2018

Go to the Translation tab in the ribbon, pull down the button Translation settings, then Automatic lookup and insertion. Disable Copy source to target if no other match found. That should do it!

This dialog box allows you to adjust the automatic lookup in the TM and other things that take place when you confirm a segment and thus jump to the next one to be processed. Play around a bit with it and see what happens. Each person has their preferences, so it
... See more
Go to the Translation tab in the ribbon, pull down the button Translation settings, then Automatic lookup and insertion. Disable Copy source to target if no other match found. That should do it!

This dialog box allows you to adjust the automatic lookup in the TM and other things that take place when you confirm a segment and thus jump to the next one to be processed. Play around a bit with it and see what happens. Each person has their preferences, so it might be good to spent a moment playing around with it and discover what works best for you.

For instance, in my case (with rather large ample TMs with most jobs), I usually have a 60% as the minimum match rate so that the memory does not propose segments I would have to edit too heavily.
Collapse


 

Angel Llacuna  Identity Verified
Spain
Local time: 10:26
English to Spanish
TOPIC STARTER
thank you Tomás Cano, May 31, 2018

and what particular settings do you use to have memoQ to skip the already translated segments?
I know the settings available, but I do not know which ones to select safely

[Edited at 2018-05-31 10:28 GMT]


 

Thomas T. Frost  Identity Verified
Member (2014)
Danish to English
+ ...
Ctrl+Shift+G May 31, 2018

Then Not confirmed in any role.

That will make it skip already confirmed segments every time you confirm a segment.


 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 10:26
Member (2005)
English to Spanish
+ ...
Indeed - Go To Next settings May 31, 2018

Thomas T. Frost wrote:
Then Not confirmed in any role.
That will make it skip already confirmed segments every time you confirm a segment.

Exactly. Apart from the dialog box mentioned above, there is this Go To Next Settings dialog box that allow you to select what type of segment you want to go to when you confirm a segment. The dialog box is quite intuitive, so play with the tabs and options and see what works best for you in each project. I use this a lot to jump to segments in different states depending on what I am doing in memoQ.

(You can also use Ctrl + G to go to the next segment that matches your Go To Next preferences; it does not jump to just segment only when you confirm.)


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

preventing memoQ from inserting the source text into the target when the latter is empty

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search