memoQ confirming every single entry for half a minute, soft not responding
Thread poster: Vitals

Vitals  Identity Verified
Lithuania
Local time: 17:09
Member (2008)
English to Lithuanian
+ ...
Jun 16

Dear all,

I tried to contact the client for this issue but they are not responding.

They asked me to work on the project in memoQ with their licence (I do this for the first time with Translator Pro), and I have wasted the entire day on waiting for every entry to be "COnfirmed" (Ctrl+Enter) for 30 seconds or a minute... It's like I press the Confirm button and go to drink my coffee...icon_frown.gif

Sometimes the software is "not responding", while it "confirms" even the shortest entry like "Yes."

If there's anyone who can help me find the problem, please, let me know.

Thank you in advance.

VS


 

Lincoln Hui  Identity Verified
Hong Kong
Local time: 22:09
Member
Chinese to English
+ ...
Synchronizing behavior Jun 16

In the project view, go to the Documents tab on the top ribbon and find the Synchronization Behavior button. Choose Manual Synchronization.

This won't fix all server response problems, but it should help.


Gusztáv Jánvári
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 16:09
Member (2005)
English to Spanish
+ ...
What is happening Jun 16

The throughput in memoQ working on a memoQ Server depends greatly on a number of factors: your own Internet connection, the customer's Internet connection and its free throughput (especially in the weekends, when the customer might be using a big part of the throughput for cloud backups or other file transfers over that line), the performance the server machine memoQ Server runs on, the size of the memory/memories you may be using (the bigger the memory, the slower the performance if the server is not a fast machine), and the number of people working against that server and its TMs.

Clearly one or several of the factors above works against you as you work, so the best option is what the colleague suggested: change the sinchronization behaviour to manual and work away. Your translated segments do get saved on the server, but the documents are not synchronised and this speeds up your work a bit. You can synchronise the documents when you are finished, at the end of your day, or whenever you can wait for it to happen.

I would suggest that you report this situation to your client, as they might have to invest more in the performance of their Internet connection or their server machines.


 

Vitals  Identity Verified
Lithuania
Local time: 17:09
Member (2008)
English to Lithuanian
+ ...
TOPIC STARTER
The outcome Jul 5

Dear all,

Thank you for your feedback on the issue.

Just to let you know of the outcome: the plug-in (supplied by memoQ and ordered customised by the client) was faulty and caused the delay and other problems. After working with the memoQ service for about an hour - they realized it was their plug-in that was causing the problem.

All the best,
VS


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

memoQ confirming every single entry for half a minute, soft not responding

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search