How to type apostrophes and quotes in MemoQ
Thread poster: Samuel Murray

Samuel Murray  Identity Verified
Netherlands
Local time: 15:09
Member (2006)
English to Afrikaans
+ ...
SITE LOCALIZER
Dec 4, 2018

Hello everyone

I'm doing a small test translation in MemoQ, and I discovered that MemoQ does a few weird things with apostrophes and quotes. For example, if I type a apostrophe plus a letter that doesn't take an accent directly after a space, MemoQ writes a comma (!). Yes, so if I type ' and then n, then MemoQ writes ,n' and then n, then MemoQ writes ,n instead of 'n or ’n or even ‘n. In mid-word (i.e. if the preceding character is not a space), MemoQ always writes a closing single quote when I try to type an apostrophe, e.g. if I type I and then ' and then m, MemoQ writes I‘m instead of I'm or I’m. How can I fix this? It gets weirder when I try to type double quotes. If I type " and then x and then ", MemoQ writes ,,x‘‘ instead of "x" or “x”. I'm using the US International keyboard in Windows.

Thanks
Samuel


[Edited at 2018-12-04 20:47 GMT]
Collapse


 

Thomas T. Frost  Identity Verified
Member (2014)
Danish to English
+ ...
Autocorrect Dec 4, 2018

It sounds as if you have enabled smart quotes under AutoCorrect. Just switch them off. In some languages, for example German, the opening quote can look like a comma, for example:

„Guten Tag, Mann“
‚Guten Tag, Mann‘

Danish also traditionally used quotes like this, but the influence from English means that it's more common to see the following today:

”Goddag, mand”
’Goddag, mand’

See more
It sounds as if you have enabled smart quotes under AutoCorrect. Just switch them off. In some languages, for example German, the opening quote can look like a comma, for example:

„Guten Tag, Mann“
‚Guten Tag, Mann‘

Danish also traditionally used quotes like this, but the influence from English means that it's more common to see the following today:

”Goddag, mand”
’Goddag, mand’

https://support.memoq.com/index.php?/Knowledgebase/Article/View/362/12/autocorrect-lists-in-memoq
Collapse


 

Samuel Murray  Identity Verified
Netherlands
Local time: 15:09
Member (2006)
English to Afrikaans
+ ...
TOPIC STARTER
SITE LOCALIZER
@Thomas Dec 4, 2018

Thomas T. Frost wrote:
It sounds as if you have enabled smart quotes under AutoCorrect.


Okay, I'll try it next time.


[Edited at 2018-12-04 21:10 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to type apostrophes and quotes in MemoQ

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search