[Solved] Treat 'ph' Tag of the 'xlz' Worldserver files in MemoQ
Thread poster: aculus

aculus
South Korea
Local time: 00:46
Chinese to Korean
Jan 10

This problem has been settled.
I didn't know that I could choose 'Long' option to display the inline tag.

-------------------------------------------
I have an xlz file from my client.
When I import this file into MemoQ, there was a ph tag inside.

Although pressing Ctrl+F9 shows that the actual value of the tag is '[66ff33]%s[-]'. However, if the actual value cannot be seen directly from the outside, the work is very inefficient.

If I have a source file other than an xlz file, I can use the Regex Tagger myself, but the customer cannot give me the source file.

Is there any way to solve this problem through other import options or filters?

[修改时间: 2019-01-11 04:55 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

[Solved] Treat 'ph' Tag of the 'xlz' Worldserver files in MemoQ

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search