Register local (memory) is grey (unavailable)
Thread poster: Kathleen Misson

Kathleen Misson  Identity Verified
Spain
Local time: 18:54
Member (2009)
Spanish to English
May 23, 2019

This seems to be because in a previous project, I was connected to a server. I have started a new project but it has 'remembered' the server I was connected to in the previous project. How can I select 'Local'? There is no option to do this.
Thank you.

Annotation 2019-05-23 090512111111111


 

Enote  Identity Verified
Local time: 19:54
Member (2007)
English to Russian
My Computer May 23, 2019

Select 'My computer' in field with your server address (in Dashboard on Project tab) and press right 'Check' button.
Good luck!


 

Kathleen Misson  Identity Verified
Spain
Local time: 18:54
Member (2009)
Spanish to English
TOPIC STARTER
Dashboard section is grey too May 23, 2019

Where can I find 'My Computer'?
Annotation 2019-05-23 152901

Thank you for your help.


 

Enote  Identity Verified
Local time: 19:54
Member (2007)
English to Russian
In MemoQ Server section May 23, 2019

You can also access this fileld in MemoQ Server section (in Server selector box). Try to press left (light blue) 'V" button, shown on picture in your first message. It's strange I cannot see 'My Computer' string there.
See also the last paragraph in help text here http://kilgray.com/memoq/2015-100/help-en/index.html?login_server.html
Good Luck!


 

Kathleen Misson  Identity Verified
Spain
Local time: 18:54
Member (2009)
Spanish to English
TOPIC STARTER
'My Computer' does not appear there May 23, 2019

Thank for the help link. I have looked through all the options there but can't find how to get 'My Computer' into this list.

Perhaps someone else might have a suggestion.

I appreciate your help.


 

Kathleen Misson  Identity Verified
Spain
Local time: 18:54
Member (2009)
Spanish to English
TOPIC STARTER
'My computer' screen shot May 23, 2019

Pasting this image sent by Yuri in case it is of help to someone else.

Unfortunately it is not helpful to me because I don't have this option in the projects tab.

My Computer value

Thanks again for your help.

[Edited at 2019-05-23 17:18 GMT]


 

Kathleen Misson  Identity Verified
Spain
Local time: 18:54
Member (2009)
Spanish to English
TOPIC STARTER
Resolved May 29, 2019

To resolve this, I had to 'forget' the server completely (in Manage Logins).

'My Computer' then showed in the MemoQ server list and the 'register local' option is now available.

Annotation 2019-05-29 131946



Annotation 2019-05-29 132136

[Edited at 2019-05-29 11:22 GMT]


 

Kirill Loktionov
Russian Federation
Local time: 19:54
English to Russian
+ ...
A bit different problem Jul 22, 2019

Hello! Got the same problem of greyed out Translation Memory pane--cannot register local nor create new etc. But the roots of the issue are a bit different, 'coz the project is local and is already in "My computer". Though it was created from the other PC in the local server folder, not in MemoQ server. Other projects created the same way work nice on both PCs. The only difference is that I've created this one using "One TM and one TB per language pair" template unlike the others (just clicking ... See more
Hello! Got the same problem of greyed out Translation Memory pane--cannot register local nor create new etc. But the roots of the issue are a bit different, 'coz the project is local and is already in "My computer". Though it was created from the other PC in the local server folder, not in MemoQ server. Other projects created the same way work nice on both PCs. The only difference is that I've created this one using "One TM and one TB per language pair" template unlike the others (just clicking new project).Collapse


 

Kirill Loktionov
Russian Federation
Local time: 19:54
English to Russian
+ ...
A little more to add Jul 22, 2019

Actually, the issue remains at the PC of project creation. Moreover, another project appears to be troublesome. The difference between them and "normal" ones is that they are multilingual. Is it really not possible to change translation memories in multilingual projects after creation in the MemoQ Project manager software or am I missing some settings?

 

Kirill Loktionov
Russian Federation
Local time: 19:54
English to Russian
+ ...
Resolved Jul 24, 2019

Yeah, the roots of the failure are found--simply I was looking with the all languages shown. When I click on one language, it works. Voila. Thanks everyone!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Register local (memory) is grey (unavailable)

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search