Disable importing TMs in packages during "import package"
Thread poster: Ömer Maraş

Ömer Maraş
Turkey
Local time: 14:27
English to Turkish
+ ...
Feb 7

Hi folks,

am using memoQ 2015, and for some customers I have to wait a long time (say, 45+ minutes) when importing packages with large (200MB+) TMs. And the job itsels is a few words only, most of the time.

Now, I wonder if there is an option to set memoQ so that it asks if you want to import the TMs included in the package as well, before it starts importing it... Is there? Where?

thanks for all your help in advance!

Omer


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disable importing TMs in packages during "import package"

Advanced search






SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search