Memsource doesn't show tags of XML files
Thread poster: Mohammad Ghaffari

Mohammad Ghaffari  Identity Verified
Local time: 17:58
English to Farsi (Persian)
+ ...
Aug 22, 2017

Hello colleagues,

I am trying Memsource trial edition to see if it's better for out my collaborative translation projects or not. But I just encountered a strange situation 10 minutes after creating my first assumed project there. I added several XML files as parts of a project, but Memsource segmentation is different from Trados'. It doesn't show tags; instead, wherever it should use a tag, Memsource has a segmentation break.

For example, this is a segment of the file A.xml in Trados:
1. This page is for testing the {TAG} only.

But in Memsource, it's like this:
1. This page is for testing the
2. only.

Is there any way to fix it?


 

Mohammad Ghaffari  Identity Verified
Local time: 17:58
English to Farsi (Persian)
+ ...
TOPIC STARTER
Problem solved Aug 23, 2017

Found the solution by adding the tags manually.

 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Memsource doesn't show tags of XML files

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search