Memsource doesn't show tags of XML files
Thread poster: Mohammad Ghaffari

Mohammad Ghaffari  Identity Verified
Local time: 12:12
English to Farsi (Persian)
+ ...
Aug 22, 2017

Hello colleagues,

I am trying Memsource trial edition to see if it's better for out my collaborative translation projects or not. But I just encountered a strange situation 10 minutes after creating my first assumed project there. I added several XML files as parts of a project, but Memsource segmentation is different from Trados'. It doesn't show tags; instead, wherever it should use a tag, Memsource has a segmentation break.

For example, this is a segment of the file A.xml in Trados:
1. This page is for testing the {TAG} only.

But in Memsource, it's like this:
1. This page is for testing the
2. only.

Is there any way to fix it?


 

Mohammad Ghaffari  Identity Verified
Local time: 12:12
English to Farsi (Persian)
+ ...
TOPIC STARTER
Problem solved Aug 23, 2017

Found the solution by adding the tags manually.

 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Memsource doesn't show tags of XML files

Advanced search






SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search