Metatexis shows both original text and translation
Thread poster: corrado95

Local time: 02:27
Dec 12, 2009

Have i done something wrong?
I have just started to test this program. Had done a translation of a file. then i was asked something like "go to next step" and I choosed YES.
How can I come back so i only have tre translation and can save it?


jacana54 (X)  Identity Verified
English to Spanish
+ ...
You have both files Dec 12, 2009

Hi Corrado,

In the folder you will find that you have:

XYXY.doc which is the original document to be translated, XYXY [MetaTexis].doc where you can see the segments in both languages and XYXY [Final Version].doc which was created after you went on to the next step which is the creation of that final version in the target language only.

Don't worry, I'm sure that you haven't lost anything.



Local time: 02:27
Can't see any folder Dec 12, 2009

I hope it was so well.
I pasted the english text in from a text document.
I haven't done any saving.
The name of the open document is hhhh[Metatexis].doc.
Which folder should I have these files in? I can't see any in MetaTexis folder


jacana54 (X)  Identity Verified
English to Spanish
+ ...
Let's see... Dec 12, 2009

When you got the document to translate, I presume that you put it somewhere. That's the folder I'm talking about.

When you launched the "Start Assistant" a new [MetaTexis] document was created in that same folder...

And when you created the final version, it went there too.

I'm a bit lost when you say "I haven't done any saving"... I have no experience in working that way.

As to a MetaTexis folder, with that name, you probably have one with the downloads, TMs and TDBs under "My PC", local disk, program files... but I wouldn't worry about that at this stage.

If all else fails, just start with the original document again (maybe change the name slightly) and the translated segments will pop up from the memory.

I won't be around until Monday but hopefully you will find this now or maybe someone else will be able to give you better ideas.

Good luck and don't give up... you'll get to love MetaTexis as much as I do.



Maria Concordia  Identity Verified
Local time: 20:27
Spanish to English
turn off "show hidden text" Nov 1, 2010

Open word, go to upper left main menu, click on word options, click display, unclick "hidden text".

When you finish translation and Metatexis creates your final doc. you won t see the source text.

Hope this helps


Mohammed Abuhuraira Akrami  Identity Verified
Local time: 05:57
English to Urdu
+ ...
Maria Thanks Feb 1, 2014

Maria Thanks only your suggestions were blind guesses. Thank you once again for your great reply.


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Natalie[Call to this topic]

You can also contact site staff by submitting a support request »

Metatexis shows both original text and translation

Advanced search

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search