Word:Textboxes can only be viewed in reading layout
Thread poster: Momoka
Momoka  Identity Verified
Local time: 11:28
Japanese to Spanish
+ ...
Jun 12, 2008

Hello, all.

I've had this problem all the time, and it's that textboxes in Word documents sent by my clients can only be viewed in my computer in reading layout; never in normal or print layout. I can't use this layout with my CAT (Wordfast), neither can change the size of the boxes to get all the contents, wich has brought some problems already, since I've missed some sentences to be translated that stay hidden in the lower parts of the boxes.
I heard from one of my clients (a company) that the same happens to some other of their translators, and it's anoying.
What can be done? Is it a settings problem?
I have WindowsXP with Word2003.

Any help will be appreciated.

Diana


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 05:28
Member (2003)
Finnish to German
+ ...
Extract text from textboxes Jun 12, 2008

It's no good idea to translate textboxes straight, unless there are only a few words.
A good tool for extracting the text from textboxes is Werecat.
You could also use a sophisticated tool like Trados Tageditor, SDLX, Transit or DV. In fact any CAT that converts the Word-file into some other format prior to translation will convert also textboxes.
Regards
Heinrich


Direct link Reply with quote
 
Momoka  Identity Verified
Local time: 11:28
Japanese to Spanish
+ ...
TOPIC STARTER
Thank you, Heinrich. Jun 14, 2008

And sorry for the late reply.

Well, I guess a tool for extracting the text is a good option. Anyway, I'd really like to be able to view the document in normal view.

Hoped somebody could tell me how to...


Direct link Reply with quote
 

ilija5150
Macedonia (FYROM)
Local time: 04:28
Macedonian to English
+ ...
In tools/options... Jun 16, 2008

I usually have this problem with Wordfast.

The solution in Word 2003 (or earlier), is in Tools/Options, click on the View tab if it is not already on it. Three quarters down in Print and Web Layout options make sure that "Drawings" is ticked.

Voila problem solved.


PS. In Word 2007 click on Office Button/Word Options/Advanced/Show Document Content/Show Drawings and Text Boxes on Screen.



[Edited at 2008-06-16 12:19]

[Edited at 2008-06-16 14:11]


Direct link Reply with quote
 
Momoka  Identity Verified
Local time: 11:28
Japanese to Spanish
+ ...
TOPIC STARTER
That worked!!!!!!!! Jun 16, 2008

Million thanks, ilija5150!!

That solved the problem! I'm so glad!

Thank you, thank you, thank you!

Diana


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word:Textboxes can only be viewed in reading layout

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search