Powerpoint capitalizes the letter "I"
Thread poster: Gayle Wallimann

Gayle Wallimann  Identity Verified
Local time: 12:02
Member (2001)
French to English
+ ...
Apr 24, 2009

I have searched for months for a solution to a problem that is driving me crazy in powerpoint. Every time I type the word "is" in English, the "I" is capitalized. I have to go back through every ppt presentation to search for "Is" and replace with "is". Does anyone know how to get rid of the capital "I"? I use Office 2007 on Vista. I translate from French to English, if that makes any difference. Thanks in advance for any help that you can offer.

Gayle


 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 12:02
English to Czech
+ ...
AutoCorrect Apr 24, 2009

Have you checked your AutoCorrect settings under Tools - AutoCorrect Options? There could be an AutoCorrect entry that changes "in" to "In".

http://presentationsoft.about.com/od/powerpoint2007tips/ss/07autocorrect.htm


 

Tony M
France
Local time: 12:02
Member
French to English
+ ...
Autocorrect does this under Word Apr 24, 2009

I don't know about Office 2007, but Word 2003 certainly does this, it's very annoying, and I always have to delete that particular auto correct entry — along with don't, which prevent me from typing dont in FR!

I suspect that PPT may well use the same autocorrect tables etc. as Word

PPT under XP certainly has the same feature; my version is FR, so thankfully I don't have the 'I' problem! If the worst comes to the worst, you might just turn off autocorrect altogether!



[Modifié le 2009-04-24 11:26 GMT]


 

Gayle Wallimann  Identity Verified
Local time: 12:02
Member (2001)
French to English
+ ...
TOPIC STARTER
Thank you Hynek! Apr 24, 2009

Yes, I found that autocorrect was replacing "is" by "Is". I should have asked a long time ago, but I never thought about this forum for powerpoint.Thank you so much, Hynek!

 

José Henrique Lamensdorf  Identity Verified
Brazil
Local time: 08:02
English to Portuguese
+ ...
Each language will have its quirks in Word Apr 24, 2009

In Portuguese, Word's auto-correct would insistently capitalize all my instances of "ter" (= the verb "to have", infinitive) as "Ter". It took me a while to figure that out as the abbreviated form of "terça-feira" (= Tuesday in PT), since - unlike English - we don't capitalize weekdays. However it's common (but technically wrong) to capitalize three-letter abbreviations of weekdays precisely to avoid confusion between the verb "ter" and Tuesdays.

I think this is the overall worst feature of Microsoft, widespread in all their products: trying to outsmart the supposedly dumb user with petty default features that are found only in third or fourth-level menus to be deactivated.


 

Agnieszka Hayward
Poland
Local time: 12:02
German to Polish
+ ...
@ José: Couldn't put it better myself:o) Apr 24, 2009

José Henrique Lamensdorf wrote:

I think this is the overall worst feature of Microsoft, widespread in all their products: trying to outsmart the supposedly dumb user with petty default features that are found only in third or fourth-level menus to be deactivated.


My opinion entirely. Unfortunately, IMO it's getting worse. Word 2007 is a nightmare. Argh!

Have a nice weekend,
Agnieszka


 

Paul Dixon  Identity Verified
Brazil
Local time: 08:02
Portuguese to English
+ ...
Switch off Autocorrect May 30, 2009

This is the best option.

I have had similar problems when typing in English, for example "S.A." which is like "Ltd." in Portuguese, being changed to AS. In Portuguese, "em" (in) sometimes becomes "EN" for no apparent reason, and also Portuguese texts "ISO 9000" becomes "ISSO 9000"("isso" = "that").

So play it safe and switch off autocorrect.

[Edited at 2009-05-30 21:06 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Powerpoint capitalizes the letter "I"

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search