Code showing in Word 2007
Thread poster: Natasha Dupuy

Natasha Dupuy  Identity Verified
France
Local time: 13:35
French to English
Dec 14, 2009

Hi,

I am running Word 2007 (Vista OS) and Wordfast 5.53.
Lately, when I open a document in word I see coding I wouldn't see usually, such as hyperlinks etc.
As an example of what I am seeing now:
Instead of the table of contents, I see TOC \o "1-3" \h \z \u between }

And instead of seeing Etape 1, I see Etape followed by AUTONUMLGL \* Arabic \e also between }


Does anyone know how I can fix this? It's driving me crazy!

Many thanks

Natasha


 

Angela Dickson  Identity Verified
United Kingdom
Local time: 12:35
French to English
+ ...
temporary fix Dec 14, 2009

Hello Natasha,

I've had this problem as well, and pressing ALT+F9 makes it go away temporarily. I haven't worked out how to fix it permanently though. Does this help?


 

William [Bill] Gray  Identity Verified
Norway
Local time: 13:35
Member (2006)
English
+ ...
Turn off "show field codes" Dec 14, 2009

From the round MS Word icon in the top left corner select Word Options (bottom of window), then "Advanced" then deselect "show field codes instead of their values". Voila!

 

Natasha Dupuy  Identity Verified
France
Local time: 13:35
French to English
TOPIC STARTER
Thank you!!! All fixed now Dec 14, 2009

Thank you so much, Bill! That worked a treat and makes oh such a differenceicon_smile.gif

Angela, thank you also for your suggestion, however pressing Alt and F9 on my keyboard just brought up my monitor settings.

Thanks to both of you for responding so quickly.

Natasha

[Edited at 2009-12-14 13:21 GMT]


 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 12:35
Member (2006)
English to Polish
+ ...
Thank you Bill Dec 15, 2009

It bothered me for a monthicon_smile.gif

 

jens wencker  Identity Verified
Local time: 06:35
English
+ ...
removing hyperlinks Dec 28, 2009

Actually it is Ctrl+Shift+F9 to remove all hyperlinks.

Best Regards,
Jens


 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 13:35
English to Czech
+ ...
MS Word keyboard shortcuts Dec 28, 2009

Switch between a selected field code and its result: SHIFT+F9
Switch between all field codes and their results: ALT+F9
Unlink a field: CTRL+SHIFT+F9

Source: http://office.microsoft.com/en-us/word/HP101476261033.aspx?pid=CH100965071033
(expand "Work with fields)


"Unlink a field" has the following result: The field is permanently removed and replaced by its current value, which from then on will be treated as normal text. Be careful, it's completely different from toggling the field codes.

Source: http://www.techsupportalert.com/pdf/e1182.pdf


 

Catharine Cellier-Smart  Identity Verified
Reunion
Local time: 15:35
Member (2010)
French to English
+ ...
Removing hyperlinks on a Mac Nov 29, 2011

If you're on a Mac it's Command key + Shift + F9 to remove hyperlinks.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Code showing in Word 2007

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search