How to disable Protected View in Office 2010
Thread poster: Lutz Molderings

Lutz Molderings  Identity Verified
Germany
Local time: 16:27
German to English
+ ...
Feb 6, 2011

Can somebody tell me how to turn off "Protected View" in Office 2010?

Whenever I open a file previously processed with SDL Studio, I get this ridiculous "Protected View" warning.

I have deselected

- Enable Protected View for files originating from the Internet
- Enable Protected View for files located in potentially unsafe locations
- Enable Protected View in Outlook attachments
- Enable Data Execution Prevention mode

in ALL o
... See more
Can somebody tell me how to turn off "Protected View" in Office 2010?

Whenever I open a file previously processed with SDL Studio, I get this ridiculous "Protected View" warning.

I have deselected

- Enable Protected View for files originating from the Internet
- Enable Protected View for files located in potentially unsafe locations
- Enable Protected View in Outlook attachments
- Enable Data Execution Prevention mode

in ALL office applications (Word, Excel, PowerPoint etc.),

- added C and D (my second hard drive) and all their sub-folders to "Trusted Locations"
- allowed Documents on a network to be trusted
- enabled all controls without restrictions and without prompting
and
- enabled all macros.

In other words, I have disabled all security features.
Collapse


 

Sarah Downing  Identity Verified
Local time: 10:27
German to English
+ ...
I'm having the same problem Apr 13, 2011

Hi Lutz,

I'm having the same problem and it's extremely annoying. Needless to say, I Googled how to do this and executed the steps you described above - at least the ones regarding the deactivation of Protected View in Office. Despite this, the bloody messages keep coming up when I open certain documents. I checked the settings to make sure that the Protected View boxes were still unchecked and they were, so this is a bit of a mystery to me. I seem to have particular problems when I
... See more
Hi Lutz,

I'm having the same problem and it's extremely annoying. Needless to say, I Googled how to do this and executed the steps you described above - at least the ones regarding the deactivation of Protected View in Office. Despite this, the bloody messages keep coming up when I open certain documents. I checked the settings to make sure that the Protected View boxes were still unchecked and they were, so this is a bit of a mystery to me. I seem to have particular problems when I try to open a document I cleaned up with SDL Trados. I'm sorry to see you didn't get any answers to your problem, but wanted to ask you if you have found a solution in the meantime?

Cheers,

Sarah Downing
Collapse


 

gangarenjith
Local time: 20:57
How to Turn Off Protected View in Office 2010 Oct 16, 2011

The protected mode is enabled by default in Office 2010. So whenever you try to open a protected file it will trough a warning. You may follow the steps in the following web link to diable the protected view mode in Office 2010:

http://www.techyv.com/questions/how-i-am-going-turn-protected-view-office-2010

Hope the issue is resolved.
... See more
The protected mode is enabled by default in Office 2010. So whenever you try to open a protected file it will trough a warning. You may follow the steps in the following web link to diable the protected view mode in Office 2010:

http://www.techyv.com/questions/how-i-am-going-turn-protected-view-office-2010

Hope the issue is resolved.

Cheers,
Ganga
Collapse


 

Lutz Molderings  Identity Verified
Germany
Local time: 16:27
German to English
+ ...
TOPIC STARTER
please read the actual post, not just the title Oct 17, 2011

we are aware of how to switch protected view off, problem is it has no effect

 

Emma Goldsmith  Identity Verified
Spain
Local time: 16:27
Member (2010)
Spanish to English
Same problem Oct 17, 2011

I have the same problem, also after disabling all possible protection settings in Word.

I now get another issue, I think since installing Studio 2011. After saving the target file in Studio 2011, it opens in Word as a read-only file so then I can't save any further changes made there unless I rename the file. But when I go to properties, the "read-only" box isn't checked.

Sometimes I get the red "protected view", sometimes the "read-only view" and occasionally files op
... See more
I have the same problem, also after disabling all possible protection settings in Word.

I now get another issue, I think since installing Studio 2011. After saving the target file in Studio 2011, it opens in Word as a read-only file so then I can't save any further changes made there unless I rename the file. But when I go to properties, the "read-only" box isn't checked.

Sometimes I get the red "protected view", sometimes the "read-only view" and occasionally files open OK. I haven't discovered a logical pattern to this though.
Collapse


 

Tjasa Kuerpick  Identity Verified
Slovenia
Local time: 16:27
Member (2006)
Slovenian to German
+ ...
how to ... Dec 3, 2011

This usually appears, if you open the attached file directly in your email program (e.g. Outlook) and save it while the file is viewed directly from the received mail.

If you save the file, which was attached to the email, without opening the attached file to your hard drive, the protection note will no longer show up, the next time you will open the file.

In any case, I would let check all arriving files by your antivirus tool, unless it is programmed to do it by defau
... See more
This usually appears, if you open the attached file directly in your email program (e.g. Outlook) and save it while the file is viewed directly from the received mail.

If you save the file, which was attached to the email, without opening the attached file to your hard drive, the protection note will no longer show up, the next time you will open the file.

In any case, I would let check all arriving files by your antivirus tool, unless it is programmed to do it by default.


[Bearbeitet am 2011-12-03 18:42 GMT]
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to disable Protected View in Office 2010

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search