Can't get spell check to work in 2010 MS Office Home & Business
Thread poster: Pernille Kienle

Pernille Kienle  Identity Verified
Canada
Local time: 13:20
Member (2009)
Danish to English
+ ...
Apr 18, 2011

I received a large (37,000-word) from a Danish client that I'm translating into British English. However, no matter what I do, I cannot figure out how to make the spell check work. I have tried to mark the entire document and set the spell check under Review, Language, Set Proofing Language, English (UK) - the latter is checked off. Doesn't work.. Have also tried to mark one paragraph at a time and do the same - still doesn't work. However, I'm intrigued by the fact that it does seem to underline (in green!) a few (in my opinion) random spots in the text? No spelling errors, though...

I'm wondering if the document was saved in a way by my Danish client that won't allow me to run a spell check? I haven't had this problem before but just installed 2010 MS Office Home & Business last week.

If I start a new paragraph and write 1st - it WILL automatically write the 'st' in small as is proper in English. It will also automatically write 'i' in capital (I). Hmmm...

Any help would be much appreciated!!!

Thanks / tak / danke!!

Perni
Absolute Translations & Editing
Kelowna, BC, Canada


 

Frank van Thienen (X)  Identity Verified
Canada
Local time: 13:20
Dutch to English
uncheck the do not check spelling thingy Apr 18, 2011

Hi Pernille,

I just wonder . . .

Try this: Select all text (Ctrl-A), then click the language in the status bar, select the language of your choice, and make sure that the checkbox for "Do not check spelling or grammar" is unchecked.

HTH
Frank icon_smile.gif


 

Frank van Thienen (X)  Identity Verified
Canada
Local time: 13:20
Dutch to English
any luck? Apr 18, 2011

Hi again,

In case my similar but alternate language setting didn't make a difference:

I don't believe there's any other way that a user can "lock" the spellcheck in a document.

You say your office 2010 is a brand new installation. You say you haven't had this problem before, but is that before the new installation, or since the new installation?

This is a rather large document, but in cases of inexplicable problems with MSWord, I've had some success in the past with selecting all content (Ctrl-A), then pasting it into a brand-new blank document. There may be some problems with layout, so you may not want to carry on with that document, but at least you can check if it changes anything with regard to spellchecking.

HTH,
Frank icon_smile.gif
Vernon BC !!!!

[Edited at 2011-04-18 04:14 GMT]


 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:20
Member (2010)
Spanish to English
too many mistakes to show? Apr 18, 2011

In very long documents Word sometimes doesn't show mistakes (underlining in red) because there are "too many to show". This happens if you start in one language and change to another.
But the spellcheck works when you run it.(F7)
Could this be your case?


 

Darmali  Identity Verified
Indonesia
Local time: 03:20
English to Indonesian
+ ...
Spelling and Grammar status Apr 18, 2011

Hi Pernille,

Maybe this helps:
Right click the small book icon next to the language selected on the bottom of the page, select options, make sure both 'hide spelling errors in this document' and 'hide grammatical errors in this document' are unchecked.
Angela


 

Russell Jones  Identity Verified
United Kingdom
Local time: 21:20
Italian to English
An extreme solution Apr 18, 2011

I had a not dissimilar problem today. Wordfast refused to clean my translated document because "it contained revisions". Even copying the text and pasting it into a new Word document produced the same result. There was no reference to this message in the Wordfast manual.

So I saved the source document as a pdf and submitted it to OCR Terminal. It produced a perfect new Word document, from which I rapidly created a new bilingual version by means of 100% matches and it cleaned perfectly.

This would eliminate any undetectable settings in the source document. For 37,000 words it would take some time but it's not impossible.


 

Pernille Kienle  Identity Verified
Canada
Local time: 13:20
Member (2009)
Danish to English
+ ...
TOPIC STARTER
Problem solved - thanks! Apr 18, 2011

I followed these instructions from Frank:

This is a rather large document, but in cases of inexplicable problems with MSWord, I've had some success in the past with selecting all content (Ctrl-A), then pasting it into a brand-new blank document. There may be some problems with layout, so you may not want to carry on with that document, but at least you can check if it changes anything with regard to spellchecking.

- and it worked. Thanks all for your input - much appreciatedicon_eek.gif)

Perni
Kelowna, BC,
Canada


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't get spell check to work in 2010 MS Office Home & Business

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search