Disabling Complex Scripts in OfficeXP
Thread poster: Elvira Stoianov

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 14:15
German to Romanian
+ ...
Aug 8, 2004

I am experiencing some problems when running TRados with Word and I have found out that when I go to Tools/Options, there is a tab "Complex Scripts", which I suspect shouldn't be there (because it isn't on my second computer) and I think this is what is causing me problems. I am trying to get rid of this entry in the Tools/Options dialog (i.e. disable Complex Scripts), to see if that might solve my problem. However, it seems that I can't find any method to get rid of it. Thanks for any hints.

Direct link Reply with quote
 
Fuad Yahya  Identity Verified
Arabic
+ ...
The complex script tab is added if your language settings include right to left languages Aug 8, 2004

From the Start menu, select Office Tools|Language Settings, and remove any language that you don't currently use. I suspect Arabic and/or Hebrew is currently selected. When you remove these languages, the complex script tab will go away.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disabling Complex Scripts in OfficeXP

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search