viewing screenshots correctly in Word
Thread poster: xxxLia Fail
xxxLia Fail  Identity Verified
Spain
Local time: 20:23
Spanish to English
+ ...
Oct 26, 2004

Windows XP, Word 2000.

When I take a screen shot to copy into Word, the picture comes up just a box with a border and no image.

The same problem happens with any documents I open that have screen shots.

This did not use to happen, so I must have changed my settings somehow.

I have tried various combinations in Word-Tools-Options without success.

How can I view screenshots in Word?


TIA:-)


Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
in print preview Oct 26, 2004

Ailish Maher wrote:
...How can I view screenshots in Word?


This seems to be one of the mysteries of Word.
Currently I can see screenshots in all (4+1) views of Word, whereas on my old pc I couldn't.
Particularly in big files I could see them only in print preview - the white sheet symbol on the right of the printer symbol.

HTH,
Harry


Direct link Reply with quote
 

MLeiria  Identity Verified
Portugal
Local time: 19:23
Member (2005)
English to Portuguese
+ ...
View menu Oct 26, 2004

Hi Ailish,

Perhaps you changed the view option in the view menu.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:23
Member (2003)
Polish to German
+ ...
Please make sure Oct 26, 2004

that you unchecked the option "Show placeholders instead of graphics" in Word - Tools - Options - View, section show(I have german Word, english names may differ slightly). In section "Page and Web layout options" make sure, that "Pictures" are checked. Then check in "Edit", if you have chosen Word as picture editor or perhaps other program, which is not present on your PC.

This should help

Regards
Jerzy


Direct link Reply with quote
 
xxxLia Fail  Identity Verified
Spain
Local time: 20:23
Spanish to English
+ ...
TOPIC STARTER
Thanks! Oct 26, 2004

Harry_B wrote:

Particularly in big files I could see them only in print preview - the white sheet symbol on the right of the printer symbol.



Thanks, Harry, that works!


Direct link Reply with quote
 
xxxLia Fail  Identity Verified
Spain
Local time: 20:23
Spanish to English
+ ...
TOPIC STARTER
yes!!!!!!!! Oct 26, 2004

Jerzy Czopik wrote:

that you unchecked the option "Show placeholders instead of graphics" in Word - Tools - Options - View, section show(I have german Word, english names may differ slightly). In section "Page and Web layout options" make sure, that "Pictures" are checked. Then check in "Edit", if you have chosen Word as picture editor or perhaps other program, which is not present on your PC.

This should help

Regards
Jerzy


Thanks (again) Jerzy, for solving a problem for me for the umpteenth time, that worked perfectly:-)


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

viewing screenshots correctly in Word

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search