Word 2000: Pictures do not display
Thread poster: Marisa Condurso de Nohara

Marisa Condurso de Nohara  Identity Verified
Argentina
Local time: 21:45
English to Spanish
+ ...
Jan 18, 2005

I have checked and unchecked all the features needed to view pictures while in Word 2000. I can only see them in the Preliminary View. While in other modes, I only see the links of any picture. I have followed the instructions suggested by a moderator to a question similar to mine from another member, without success. What can I do?

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 02:45
Member (2002)
English to Russian
+ ...

MODERATOR
Hi Jan 18, 2005

Could you please explain what do you mean by the "links of any picture"? The links to the picture location?

Direct link Reply with quote
 

Lila del Cerro  Identity Verified
Uruguay
Local time: 21:45
Member (2005)
English to Spanish
+ ...
line spacing Jan 18, 2005

I've sometimes found that if you are not using single spacing in the Word file you won't be able to see the pictures. Try changing the paragraph format to single spacing. I hope this helps.

The best

Lila


Direct link Reply with quote
 
CNF
Local time: 21:45
Try this Jan 19, 2005

Hi :^)

If by "link" you mean an code between { }, then stand with the cursor on the code, within the { }, and press Shift+F9. If that doesn't do the trick, I can have a look at your file and see if I can help -and then post the answer here, of course

HTH!
Naty

ALSO: Tools > Options > View > Show codes (or maybe in English it says "Field Codes", "Códigos de Campo" in Spanish) uncheck that option



[Edited at 2005-01-19 18:06]


Direct link Reply with quote
 

Jackie Bowman

Local time: 20:45
Spanish to English
+ ...
Or try this ... Jan 23, 2005

I’m not entirely sure what your question means, but the answer might be this:

Go to Tools > Options > the View tab > Print and web layout options. Check the “Drawings” box.

In my version of Word this only works in the “Print Layout” view, not the “Normal” view.


Direct link Reply with quote
 

Piotr Sawiec  Identity Verified
Local time: 02:45
English to Polish
+ ...
amazing Jan 23, 2005

Jack Bowman wrote:

I’m not entirely sure what your question means, but the answer might be this:

Go to Tools > Options > the View tab > Print and web layout options. Check the “Drawings” box.

In my version of Word this only works in the “Print Layout” view, not the “Normal” view.


I was amazed when after printing my translation and trying to authorise it I saw a picture that hadn't been there when the translation had been under way. The drawing was seen in print preview and checking the "Drawings" box made it appear just as you wrote.

Thanks

Piotr


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2000: Pictures do not display

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search