Abby Finereader causing Word to "not respond?"
Thread poster: AndrewH712

AndrewH712
United States
Local time: 10:43
Member (2013)
German to English
May 14, 2015

Today my Word editor chose to "not respond" with me having 500 pages to proof this summer. I need to get this fixed! I've looked at other posts and tried changing the view, unchecking everything I could under "File>options?add-ins", both to no avail. I've read that Abbyy Finereader can cause this. Has anyone else experienced this, and is there any other solution anyone could recommend?

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 17:43
Member (2002)
English to Russian
+ ...

MODERATOR
Hi Andrew May 14, 2015

What makes you think that FR is the culprit? I would rather think that the problem is with repagination as your document has 500 pages. Repagination takes time in case of huge documents - have you tried waiting a few minutes? Maybe Word will start responding.

But in any case working with huge documents is rather difficult, so if the problem is really with repagination it would be advisable to switch from Print Layout to Draft Layout.

Natalia
P.S. I am moving the thread to Office Applications forum


Direct link Reply with quote
 

DZiW
Ukraine
English to Russian
+ ...
atop May 15, 2015

IF you surely don't have viri and malware, then it would be clever to
1) check the disk/partition consistency (e.g. chkdsk) and free space;
2) check free memory and (temporarily) close unnecessary at the moment applications/services (via msconfig and TaskManager);
3) try a different (interim) format, e.g. RTF;
4) check your system/programs and anti-virus reports for possible conflicts;
5) FOR TEST ONLY try temporarily disabling anti-virus software (but mind the Internet, unknown sources/media, and DON'T forget to re-enable it later).

Also if you did use some tweakers/oprimizers, then check via regedit for:
[HKEY_CURRENT_USER\Control Panel\Desktop]
"AutoEndTasks"="1"
"HungAppTimeout"="2000"
"WaitToKillAppTimeout"="4000"
"LowLevelHooksTimeout"="2000"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
"WaitToKillServiceTimeout"="2000"
and either disable autoending or increase the values a tenfold.

Not long ago I had a weird issue with a sizable .DOCX riddled with VBA and external database links (both EXCEL and remote). I spent a few hours trying to solve the occasional minor problems with the file and even asked my client to re-send zipped files, just to discover that Comodo found it rather 'suspicious' and isolated it in a sandbox--with all the strange random consequences I had to bear. Furthermore, only CCleaner cleanup saved me from troubles.

On the other hand, once I decided to work on a file in my notebook, but it appeared that all those transparency and beautifying W7 themes made it rather memory-hungry, so it often gave me considerable freezes, whereas a simplified theme worked like a charm.

Good luck.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Abby Finereader causing Word to "not respond?"

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search