How to restore language bar
Thread poster: Natasha Stoyanova

Natasha Stoyanova  Identity Verified
Local time: 15:31
Member (2002)
English to Bulgarian
+ ...
Jan 22, 2005

My language bar suddenly disappeared from the toolbar. Right click on the toolbar do not show it under toolbars as well. How to restore it?

Thanks in advance for the help!


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 08:31
Member
Spanish
+ ...
Language bar Jan 22, 2005

Hello,

Go to control panel, then click on date, time and reg. options. Then click on Regional Options, you'll see a window. Clik on the languages tab, the middle one.

Click on Details and choose the languages you will use on the Settings tab. Finally, click on Language Bar and check Show the language bar. That should work.


Direct link Reply with quote
 

Natasha Stoyanova  Identity Verified
Local time: 15:31
Member (2002)
English to Bulgarian
+ ...
TOPIC STARTER
Thanks Jan 22, 2005

for the explanation, but the problem is still not solved. I mean that everything is OK with settings - I can switch between languages choosen with the Key sequence, but the Language Bar under the Details is not active, so I cannot check it to be shown.

Direct link Reply with quote
 

DeeJay137
Local time: 14:31
German to English
+ ...
Had the same problem, this worked for me! Feb 25, 2005

AmusedNath wrote:

My language bar suddenly disappeared from the toolbar. Right click on the toolbar do not show it under toolbars as well. How to restore it?

Thanks in advance for the help!


This has worked for me:

Go to 'Control Panel' > 'Regional and Language Options' > 'Language' tab > 'Details...' button > 'ADVANCED' tab > DESELECT 'Turn off advanced text services' > click 'Apply' > click 'OK' in message window > change to 'Settings' tab > click 'Language Bar...' > tick 'Show the Language bar on the desktop' and others as desired > click 'OK' and it should reappear.


Direct link Reply with quote
 

kousha
Local time: 17:01
How to restore language bar Jun 10, 2009

Hi

Go to:

Control Panel
Regional and Language Options
Languages
Details
Advanced
Make sure that "Turn off advanced text services" is NOT checked. (remove the check mark)
Press "Apply" and "OK" to exit, and let the system Restart if it requires to.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to restore language bar

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search