Argh - Word 2000 gives me French punctuation!
Thread poster: Angela Dickson

Angela Dickson  Identity Verified
United Kingdom
Local time: 13:23
French to English
+ ...
Mar 9, 2005

I'm translating a document from French to English using Wordfast in Word 2000. When I type a colon in the current segment, an extra space is invariably inserted after it, without my asking for this extra space. The language appears to be set to English (UK), as far as I can see.

Any ideas, folks?


Direct link Reply with quote
 

avsie  Identity Verified
Local time: 14:23
English to French
+ ...
TM Mar 9, 2005

Is the memory EN>FR, by any chance?

I've noticed that when (by mistake) a EN>FR TM is loaded and used with a FR>EN text, my target segment is "configured" with French punctuation instead of English, even though I set the language of the text to English.

I hope this helps!

(this also applies to a FR>EN TM being loaded with a EN>FR text...)

[Edited at 2005-03-09 10:20]

[Edited at 2005-03-09 10:20]


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 14:23
English to Czech
+ ...
Language settings Mar 9, 2005

Are you sure the language is set to English? I think it's set to French - maybe just for the current segment. You can change the language, turn off AutoCorrect or just undo the automatic correction (CTRL+Z).

Direct link Reply with quote
 

Bruno Magne  Identity Verified
Local time: 09:23
English to French
+ ...
Quality Control Mar 9, 2005

Hi, Angela

In the WF menu, click on the QC (Quality Control) tab and chek if the command "Have a non-breaking space before=:;?!" is active, in which case, unmark it. That should do the trick.

Cheers

Bruno Magne



Direct link Reply with quote
 

Jeff Allen  Identity Verified
France
Local time: 14:23
Member (2011)
Multiplelanguages
+ ...
select all text and then set language Mar 9, 2005

Hynek Palatin wrote:

Are you sure the language is set to English? I think it's set to French - maybe just for the current segment. You can change the language, turn off AutoCorrect or just undo the automatic correction (CTRL+Z).


Make sure to select all of the text in the document (ctrl-A) and then set the language to English.

Jeff


Direct link Reply with quote
 

Bruno Magne  Identity Verified
Local time: 09:23
English to French
+ ...
Sorry, Angela Mar 9, 2005

I did not read correctly your post.

What do you mean exactly by an extra space after a colon ? Does that mean that you have TWO blank spaces aftet the colon. That is not a feature of the French language (non-breakable space BEFORE punctuation signs) but rather an (wrong?) English one.

A possible solution: go to the Quality COntrol tab and check the "No double spaces except after=" command. It should be active but no punctuation sign should be specified in it.

Jeff, your solution would have no effect, since Angela is using Wordfast and translating segment by segment and there is no way she can select future segments that do not exist yet.

Cheers
Bruno Magne


Direct link Reply with quote
 

Angela Dickson  Identity Verified
United Kingdom
Local time: 13:23
French to English
+ ...
TOPIC STARTER
You're right! Mar 9, 2005

Bruno Magne wrote:

I did not read correctly your post.

What do you mean exactly by an extra space after a colon ? Does that mean that you have TWO blank spaces aftet the colon. That is not a feature of the French language (non-breakable space BEFORE punctuation signs) but rather an (wrong?) English one.


In fact, Bruno, no-one read my post properly, but the replies were all good because it was I who made a mistake - indeed, Word has been inserting a space BEFORE the colon. Which is not required in English.

I think I've sorted it out now, though, by tweaking the language settings. Thanks, everyone.
Angela


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Argh - Word 2000 gives me French punctuation!

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search