Word 2016: I don't see the changes
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 12:15
Member (2003)
Finnish to German
+ ...
Jan 9, 2017

If someone sends me a document where the changes were tracked, I don't see them as in previous version of Word. Red striken through etc. Cannot find the place where I can do the setting.

[Bearbeitet am 2017-01-09 13:53 GMT]


Direct link Reply with quote
 

Irene McClure
Local time: 11:15
Member (2008)
French to English
+ ...
Review ... Jan 9, 2017

Hi Heinrich - in my English-language version, you click on the 'Review' tab and then all the options (All Markup, Simple Markup etc.) are available under the 'Tracking' box on the ribbon.

Hope that helps?

Irene


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 12:15
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Yes, but I don't see the changes Jan 9, 2017

Even if I switch on Tracking, the changes are not visible. Just the plain text. There must be something in the settings that is not right.

Direct link Reply with quote
 

Michael Wetzel  Identity Verified
Germany
Local time: 11:15
German to English
Setting "Markup: Alle" Jan 9, 2017

I'm not sure if this is what you tried on the basis of Irene's response or not, but ...

Select "Überprüfen": To the right of the "Änderungen nachverfolgen" icon, there are three drop-down lists and the option you want is in he top one. The choices are "Einfaches Markup" (seems to display comments and nothing else), "Markup: Alle" (what I assume you are looking for), "Markup: Keine" (the final, edited version of the text without comments), "Original" (self-explanatory).

I have the German version of Word and German is listed as your target language. If you need another language, I assume it won't be a problem to find what I'm talking about anyway.


Direct link Reply with quote
 

Irene McClure
Local time: 11:15
Member (2008)
French to English
+ ...
Show Markup? Jan 9, 2017

Another possibility is under the 'All Markup' drop down menu there is another drop down menu 'Show Markup' and make sure all the options are checked ('comments', 'ink', 'insertions and deletions', 'formatting')? Maybe some or all of these are unchecked meaning you don't see them?

Irene


Direct link Reply with quote
 

inesec  Identity Verified
Latvia
Member
German to English
+ ...
"Simple markup" Jan 9, 2017

shows the changed text with a vertical line in the margin, but "All markup" is the view you want to find.

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 12:15
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Ok Jan 10, 2017

I have to get used to this more complicated way of doing things. In Word 2010 I only clicked the grey rectangle and all was ok.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2016: I don't see the changes

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search