Word 2016, do not delete space after word
Thread poster: Samuel Murray

Samuel Murray  Identity Verified
Netherlands
Local time: 06:56
Member (2006)
English to Afrikaans
+ ...
Jun 22

Hello everyone

I'm moving from Word 2003 to Word 2016 for tracked changes jobs. In Word 2003, when I select a word (and only the word, not the space following it), and I press "delete", Word marks only the selected text as deleted. However, in Word 2016, Word also marks the space following the word as deleted. This is unwanted behaviour -- if I had wanted the space to be marked as deleted, I would have selected it. This means that I have to be extra careful about not forgetting to add a space again when I type in the replacement text. What is the procedure in Word 2016 to disable this stupid "feature"?

In tracked changes jobs where I had to do the proofreading, I see these types of errors (i.e. space deleted but not manually added again) more frequently these days -- perhaps other translators also struggle with this special space deleting feature in newer versions of MS Word.

Thanks
Samuel


 

Gerard de Noord  Identity Verified
France
Local time: 06:56
Member (2003)
German to Dutch
+ ...
Adjust sentence and word spacing automaticcally? Jun 22

Maybe you'll find a solution in:
File > Word Options > Advanced > Use smart cut and paste > Settings

This one looks like a candidate:
Adjust sentence and word spacing automaticcally

Cheers,
Gerard

[Edited at 2018-06-22 07:19 GMT]


 

Samuel Murray  Identity Verified
Netherlands
Local time: 06:56
Member (2006)
English to Afrikaans
+ ...
TOPIC STARTER
Thanks, Gerard Jun 22

Gerard de Noord wrote:
Maybe you'll find a solution in:
File > Word Options > Advanced > Use smart cut and paste > Settings


Yup, that solved it, thanks -- I just disabled smart cut and paste entirely.

(I also noticed that when I paste text directly next to a deleted portion of text, Word 2016 automatically added a space before it, so that I had to remember to delete that space manually as well.)

[Edited at 2018-06-22 07:47 GMT]


 

Rolf Keller
Germany
Local time: 06:56
English to German
A VERY old feature Jun 22

Samuel Murray wrote:

Yup, that solved it, thanks -- I just disabled smart cut and paste entirely.


FWIW, this setting existed in Word XP and all its followers (incl your Word 2003). So MS is not guilty but just consistent. icon_smile.gif

(BTW, I disabled it "decades" ago.)


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2016, do not delete space after word

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search